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Do not open the Seal of the Question Booklet until you are a . /
Question Booklet Code: A Question Booklet Series No:
g SRR M. o ,AMM"‘ s
Time Allowed: 120 Minutes Total Questions: 150 Maximum Marks: 150

There shall be negative marking @ 0.25 mark per question for wrc_)ng/multiple answers

Before answering any question, check the booklet that it contains 16 pages and no page is missing,
mutilated or repeated. In case of defect, get it replaced immediately. :

INSTRUCTIONS FOR CANDIDATES

1. Filtin the OMR answer sheet, mentioning the Roll No. and other data as required in the place(s)
indicated therein. Darken the appropriate circles in blue or black ball point pen only. Do not write
any name / surname or put any symbol, sign, slogan, prayer or any mark of identification in the

« OMR answer sheet. Do not tamper with the bar-code or any other portion of the OMR answer sheet.
Any such act is liable to render the answer sheet unfit for evaluation.

2. Correcting fluid, eraser, blade, books, textual material, script notes / loose paper, calculator
docupen, slide rules, log tables / electronic watches, smart watch, cell phone, pager, ¢
electrical/ electronic devices etc, are not allowed inside the examination hall. In case the cand! m
is found to be in possession of any of the above, he / she shall be expelled from the examin: >
without any enquiry as to whether the same was / were used by the candidate or not.

3. A machine will read the coded information furnished by you in.the OMR Answer Sheet. If the
information so furnished by you is incomplete or different from what you have given in the
application form, you shall be awarded Zero mark.

4. Answer must be given by completely darkening one of the four circles / ovals representing the most
appropriate answer given on the Answer Sheet corresponding to the relevant question. For answers
not shown by properly darkening in black / blue ball point pen, no marks shall be awarded.

5. No Rough work should be done on the OMR Answer Sheet, Space for rough work has been provided
in the Question Booklet itself.

6. After the examination is over, candidates must ensure to fold the OMR Answer Sheet at the

~ perforation and separate the Original Copy and Candidate’s Copy of the Two Part OMR Answer
Sheet in the presence of the Invigilator and handover the Original Copy to the Invigilator. The
Candidate’s Copy of the OMR Answer sheet may be taken by the candidate. Failure to hand over
the original copy of the OMR Answer Sheet to the Invigilator before leaving the examination hall /
room shall make the candidate liable for penal action.

7. Candidates may take with them the respective question-booklet after the examination is over.

8. Failure to comply with or violation of any of the above instructions shall be considered as adopting
unfair means and action as deemed proper shall be taken.
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ARITHMETIC

‘1. A certain number when divided by 899 leaves
the remainder 63. Find the remainder when the
same number is divided by 29?

a) 5

b) 4

¢) 1

d) Cannot be determined

2. What approximate value will come in place of
question mark (?) in the equation given below?

(41.99% - 18.04%) - ? = 13.112 - 138.99

a) 4004
b) 1720
c) 1410
d) 8432

3. Sum of A’s and B’s age 12 years ago was 176.
A’s age 36 years ago was equal to B’s age 12 years
ago.*Find the present age of A?

a) 112 years

b) 128 years

c) 84 years

d) 104 years

4. In a class there are 35 girls and 20 boys. Total
average weight of class is 38 kg. Total average
weight of boys is 52 kg. Find the average weight of
girls?

a) 32kg

b) 30kg

&)-52 kg

d) 35kg

5. What should come in place of question mark (?)
in the following number series?

13, 15, 25, 552123, ?

a) 234
b) 293
¢): 253
d) 208

6. A sequence of seven consecutive integers is
given. The average of the first five given integers
is 37. Find the average of all the seven integers.

a) 35

b) 38

c) 40

d) 41

GET IT ON
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7. The Salary of a worker is first increased by 5%
and then it is decreased by 5%. What is the overall
change in his salary compared to original salary?

a) 0.25% increase

b) 0.5% increase

c) 0.25% decrease

d) 0.5% decrease

8. If 3.5% of income is taken as tax and 12.5% of
the remaining is saved, this leaves 4053 to spend.
What is the income?

a) T4500

b) 24900

c) T4800

d) 5000

9. Two numbers are in the ratio 3 : 5. If 9 is
subtracted from each, the ratio becomes 12 : 23.
Find the greater number.

a) 85

k) 115

c). 33

d) 35

10. Saurav, Dolly and Dimple subscribe together
%50,000 for a business. Saurav subscribes 24000
more than Delly and Dolly 5000 more than
Dimple. Out of a total profit of ¥ 35,000 Saurav
receives:

a) T 7300

b) T 14700

c) T 12600

d) 9250

11. A dishonest dealer professes to sell his goods at
cost price, but he uses a weight of 960g for the kg
weight. Find his gain percent.

a) 4%

b) 4%

c) 45%

d) 49%

12. If the Cost Price of 15 tables is equal to the
Selling Price of 20 tables, find the loss percentage.
a) 25%
b) 20%
c) 40%
& 15%

13. The difference between Compound Interest and
Simple Interest for 2 years at the rate of 12% per
annum on I5000 will be:
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a) T47.50
b) 263
c) 272
d) 245

14. Akash is half good a workman as Bimal and
together they finish a job in 14 days. In how many
days working alone will Bimal finish the job?

a) 21 days

b) 25 days

c) 28 days

d) 18 days

15. Five men prepare 10 toys in 6 days working 6
hrs a day. Then, in how many days can 12 men
prepare 16 toys working 8 hrs a day?

a) 3 days

b) 4 days

¢) 5 days

d) 6 days

16. If 6 men working 8 hours a day earn 1680 per
week, then how much will 9 men working 6 hours
a day earn per week?

a) ¥1740

b) 21890

c) T2050

d) 2230

17. A boy walking at a speed of 10km/hr reaches
his school 12 minutes late. Next time, at a speed of
15km/hr he reaches his school 7 minutes late. Find
the distance of his school from his house.

a) 1km

b) 1.5 km

¢) 2km

d) 2.5km

18. Two cyclists A and B start from the same place
to ride in the same direction. A starts at noon at 8
km/hr and B at 1:30pm at 10km/hr. How far will A
“have ridden before he is overtaken by B?
a) 40km :
b) 50km
c) 60km
d) 70km
19. Find the greatest number that will divide 43,
91 and 183 so as to leave the same remainder in
each case.
a) 4
b) 7
c) 9
d) 13

GET IT ON
Google Play

20. A boat can travel at a speed of 13 km/hr in still
water. If the speed of the stream is 4 km/hr, find the
time taken by the boat to go 68 km downstream.

a) 2 hours

b) 3 hours

¢) 4 hours

d) S5 hours

21. In a 200 metres race A beats B by 35 m or 7
seconds. A's time over the course is:

a) 40 sec

b) 47 sec

e) 3% sec

d) 35sec

22. A tank is filled in 5 hours by three pipes A,
B and C. The pipe C is twice as fast as B and B is
twice as fast as A. How much time will pipe A
alone take to fill the tank?

a) 20 hours

b) 25 hours

c) 35 hours

d) 30 hours

23. A merchant has 1000 kg of sugar, part of
which he sells at 8% profit and the rest at 18%
profit. He gains 14% on the whole. The quantity
sold at 18% profit is:

a) 400 kg

b) 560 kg

c) 600 kg

d) 640kg

24. A fruit seller had some apples. He sells 40%
apples and still has 420 apples. Originally, he had:
a) 588 apples
b) 600 apples
c) 672 apples
d) 700 apples

25. The salaries A, B, C are in the ratio 2 : 3 : 5. If
increments of 15%, 10% and 20% respectively are
allowed in their salaries, then what will be new
ratio of their salaries?

8 310

b)Y A10-°11 20

¢) 23:33:60

d) Cannot be determined

26. There is 60% increase in an amount in 6 years

at simple interest. What will be the compound

interest of Rs. 12,000 after 3 years at the same rate?
a) Rs. 2160
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b) Rs. 3120
c) Rs:3972
d) Rs. 6240

27. A train 125 m long passes a man, running at 5
km/hr in the same direction in which the train is
going, in 10 seconds. The speed of the train is: .

a) 45 km/hr

b) 50 km/hr

¢) 54 km/hr

d) 55 km/hr

28. A man has Rs.480 in the denominations of one-
rupee notes, five-rupee notes and ten-rupée notes.
The number of notes of each denomination is equal.
What is the total number of notes that he has ?

a) 45

b) 60

€ ID

d) 9

29. In a regular week, there are 5 working days
and for each day, the working hours are 8. A man
gets Rs. 2.40 per hour for regular work and Rs.
3.20 per hours for overtime. If he earns Rs. 432 in
4 weeks, then how many hours does he work for?

a) 160

b) 175

c) 180

d) 195

30. The price of 10 chairs is equal to that of 4 tables.
The price of 15.chairs and 2 tables together is Rs.
4000. The total price of 12 chairs and 3 tables is:

a) Rs.3500

b) Rs. 3750

c) Rs. 3840

d) Rs. 3900

31. If you write down all the numbers from 1 to
100, then how many times do you write 3 ?

a) 11

b) 18

¢)=20

d) 21
32. The length of a rectangular plot is 20 metres
more than its breadth. If the cost of fencing the
plot at the rate of Rs. 26.50 per metre is Rs.5,300,
what is the length of the plot (in metres)?

a) 40

b) 50

c) 60

d) Data inadequate

GET IT ON
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33. A 240 metre long train running at the speed of
60 kmph will take how much time to cross another
270 metre long train running in opposite direction
at the speed of 48 kmph?

a) 17 seconds

b) 3 seconds

c) 12 seconds

d) 8 seconds

34. What should come in place of the question
mark “?” in the following number series ?

722, 363, 124,35, 2, 8
a) 18
b) 10
¢) 32
d) 12

35. The difference between the digits of a two-
digit number is one-ninth of the difference
between the original number and the number
obtained by interchanging the positions of the
digit. What definitely is the sum of digits of that
number?

a) 5

b) 14

c) 12

d) Data inadequate

DATA INTERPRETATION

Directions (Questions 36 to 40): Answer these
questions on the basis of the information given
below.

In a class of 80 students, girls and boys are in the
ratio of 3 : 5. The students can speak only Hindi or
only English or both Hindi and English. The
number of boys and number of girls who can

speak only Hindi is equal and each of them is 40% ,
of the total number of girls. 10% of the girls can
speak both the languages and 58% of the boys can
speak only English.

36. How many girls can speak only English?
a) 12
b) 29
c) 18
d) 15
37. In all, how many boys can speak Hindi?
L o :
b) 9
c) 24
d) None of these

LMBU_ENG_A-4
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38. What percentage of all the students ( boys and
girls together) can speak only Hindi?

a) 24 '

b) 40

c) .58

d) 30

39. In all, how many students ( boys and girls
together) can speak both the languages?

a) 15

b) 12

€) =9

d) 29

40. How many boys can speak either only Hindi
or only English?

a) 25

b) 38

c) 41

d) 29

Directions ( Questions 41 to 45): Study the
following information carefully and answer the
questions given below.

The given table shows the number of boys living
on first, second and third floors in five different
buildings (Some data is missing).

Buildings First Second Third
Floor Floor Floor
P 60 60
Q 105
R 150 75
S 90 50
b 105 60

280

41. If the average number of boys living in Q is
105 and the ratio of the number of boys living on
first to third floor in Q is 3:4, then find the
difference between the number of boys living in
first and second floor in Q?

a) 12

b) 9

cy §5

d) 35

42. If the total number of boys living in P and R is
200 and 300 respectively, then find the average
number of boys living on second floor in all the
buildings together.

a) 78

b) 68

c) 80

d) 82

43. Ratio of the number of boys living on first floor
in S to the number of boys living on third floor in
T is 6:7. If the number of boys living in first floor
in S is 20% more than the number of boys living on
third floor in R, then what is the difference between
the total number of boys living in S and T?

a) 40 :

b) 30

c) 60

d) 20

44. What is the ratio of total number of boys in
building T to the total number of boys in Q?

a) 34

b) 5:6

cy-26:1

d) 7:8

45. How many boys reside in all the five buildings
taken together?

a) 1280

b) 1300

Sk 1315

d) 1345

Directions (Questions 46 to 50): Study the
following information carefully and answer the
questions given below.

The given line graph shows the total number of
questions viewed by two students X and Y in 4

different subjects (A,B,C,D ) in an online test.
The total number of questions in each subject =300

232

240 224

200

160

’
120 o’
80 i

40

pe— e L
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46. Total number of questions viewed by student
X in A and C together is approximately what
percentage of total number of questions viewed by
student Y in B and D together?

a) 70%

b) 108%

c) 90%

d) 110%
47. Find the percentage of questions viewed by
student Y in C and D together.

a) 27.3%

b) 47.235%

c) 53.33%

d) 37%
48. Find the ratio between the total number of
questions viewed by student X in B and D together
to that of student Y in A and C together.

8 12:17

b) 23:25

£) 2137

d) 23:19

49. Find the difference between the total questions
viewed by student X to that of student Y in all the
given subjects together.

a) 96

b) 92

c) 90

d) 98

50. Find the percentage of questions viewed by
both the students in A.

a) 54%

b) 48.26%

ey 57133%

d) 62.66%
Directions (Question 51 to 55): Study the bar
graph given , carefully and answer the questions.
Bar graph given below shows the number of
packets of Lentil and Green Gram sold by five
shops.

1000

ARRERARARERRRRENN

Blentii [0 Green Gram
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51. Total number of packets (of both Lentil and
Green Gram )sold by shop R is approximately
what percentage more or less than the number of
packets sold by shop T?

a) 3%

b) 5%

c) 12%

d) 23%

52. What is the ratio of number of packefs of Lentil
sold by shop P and S together to number of packets
of Green Gram sold by shop P and T together?

a) 2:1

b) 73:58

c) 43:41

d) 41:23

53. Lentil packets sold by shop P and Q together is
what percent more or less than Green Gram packets
sold by R and S together?

a) 25%

b) 20%

c) 30%

d) 35%

54. If another shop U sold number of Lentil packets
which is average of number of Lentil packets sold -
by shop R, S, T and Number of Green Gram
packets sold is average of number of Green Gram
packets sold by shop P and T. If shop Q sold each
packet at ¥260 and Shop U sold each packet at 40%
more than that of Q, then find total price collected
by shop U..

a) 324246

b) ¥456902

c) 465920

d) ¥32863

55. What is the difference between total number of
Lentil packets sold by all shops together and
number of Green Gram packets sold by all shops
together?

a) 480

b) 540

c) 420

d) 360

Directions(Questions 56 to 60): Study the given

Pie chart and Bar graph together to answer the
question below.

LMBU_ENG_A-6
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PRODUCTION OF RICE IN DIFFERENT STATES
TOTAL PRODUCTION = 50 LAKH TONNES

Haryana
22%

Maharashtra
8%

Tamil Nadu

Production Ratio in different states :
Machine v/s Manual

B Machine O Manual

56. What is the difference between the production
by machine and the production by manual method

in Rajasthan?
a) 2.5 lakh
b) 2.3 lakh
c) 2.8 lakh
d) 2.7 lakh

57. What is the ratio of production by manual
method in T'amil Nadu to that of machine method

in J&K?
a) 9:40
b) 99 : 260
) 51:260
d) 33:130

GET IT ON
Google Play

58. What is the average production of rice by
machine method for all states?
a) 4.24
b) 4.28
) 432
d) 4.46

59. The production by machine method in Haryana
is approximately what percent greater than the
production by manual method in Maharashtra?

a) 130%

b) 135%

c) 140%

d) 145%

60. The production of rice in Himachal Pradesh by
manual method is approximately how many times
the production by machine method in Jharkhand?

ay, 1.2

by 1.5

c) 09

d) 1

Directions (Questions 61 to 65):5tudy the
following table to answer the given questions.

Number of students of different classes of a school playing
different games
S x| x1 | x | X [vim| v | vi
Games
Chess 11 12 > 4 2 2 1
Cricket 38 40 12 17 25 18 20
Basketball 11 9 7 6 0 0 0
Table Tennis 9 9 21 19 11 9 0
Football 40 27 1819 12 16 14
Carrom 16 15 8 19 12 16 14
Tennis 8 9 11 5 6 0 0
Badminton 47 39 33 21 19 0 0

61. Students of class VIII playing cricket is
approximately what percentage of the total students
playing cricket?

a) 13%

b) 4%

c) 25%

d) 15%

62. What is the ratio of the students playing
Football in class XI to those in Class X?

a) - 1:2

g A

g2

d) 3:2

63. Which game is the most popular in terms of
number of students playing it?
a) Badminton

LMBU_ENG_A-7
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b) Football
¢) Carrom
d) Cricket

64. Approximately what percent of Class X
students play Table Tennis out of the total Class X
students playing the different given games?

a) 20

b) 21

e

d) 27

65. Which game has ascending number of
Students from Class IX to Class XII?

a) Only Basketball

b) Only Badminton

¢) Chess and Badminton

d) Basketball and Badminton

LOGICAL REASONING

Directions(Questions 66 to 70):
In each of the following questions select the
related number from the given alternatives.

66. 352:30
296:108
628: ?

a) 306
b) 96
c) 314
d) 36

67.9:24 :: 2:6

a) 3
b) 2
&)1
d) 5

68.27:9::64:?

a) 8
b) 12
c) 16
d) 20

69.7:50::11:?

a) 120
b) 12i
o) Ad%
d) 132

GET IT ON
Google Play fa

70.100:121 ::36: ?

a) 64
b) 49
&y 23
d) 16

71. In following question select the related letter
from the given alternatives.
PNS: 00T :: DBH :?
a) PPI ==
b) BBI
c) CCI
d) DDB

Directions(Questions 72 & 73):
Read the following information carefully and
answer the questions based on it.

72. X is the husband of Y . W is the daughter of X .
7 is the husband of W . N is the daughter of Z .
What is the relationship of N with Y ?

a) Cousin

b) Niece

c) Daughter

d) Granddaughter

73. A is the father of B, but B is not his son.D is the
only wife of A.C is son of D.How is D related to B ?
a) Daughter
b) Brother
¢) Mother
d) Cannot be determined

74. In the following question you have to identify the
correct response from the given premises started
according to following symbols:
If “- stands for division *“+* stands for subtraction,
«.» gtands for multiplication, “x” stands for addition,
then which one of the following equation is correct ?

a) 70-2+4+5x6=44

b) 70-2+4+5x6=21

c) 70-2+4+5x6=341

d) 70-2+4+5x6=36
75. Rahul travels 10km towards East, then he takes
a left turn and travels 3km.He then takes a right turn
and travels Skm, he again takes a right turn and
travels 8km and finally takes a right turn one more
time and travels 3km. How far is he from his
starting point and in which direction ?

a) 12km towards South-East

b) 13km towards North-West

¢) 12km towards North-West

d) 13km towards South-East

LMBU_ENG_A-8
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76. Anita walked 20km towards north. Then she
turned right and walked 30km. Then she turned
right again and travelled 35km . Then she moved
left and walked 15km. Finally she turned left and
walked 15 km. In which direction was she from the
starting point ?

a) North

b) South

c) East

d) West

77. Suresh was born on 4th October 1999. Shashi
was born 6 days before Suresh. The Independence
Day of the year fell on Sunday. Which day was
Shashi born ? :

a) Tuesday

b) Wednesday

¢) Monday

d) Sunday

78. In the following question ,a series is given with
one term missing. Choose the correct alternative
from the given ones that will complete the series.
3,6,12,21,7,48

a) =231

b) 33

c) 34

d) 38

79.1f APPRECIATION is coded as ]77832419465,
how will you code RECEPTION ?

a) 832378365

b) 832379465

c) 832389465

d) 832397645

80. In the following question a word is followed
by four other words, one of which cannot be
formed by using the Ietters of the given word.
Find this word.

COMPREHENSION
a) COMPRISE
b) PENSION
c) ONION
d) ROAM

81.In an examination, Rahul got the 11th rank and
he was 47th from the bottom among those who
~ passed. 3 students could not appear for the exam .1
student failed. What is the total number of students ?
a) 60
b) 62

GET IT ON
Google Play

&)Y
d) 61

82. Five movies F1,F2,F3,F4 and F5(not necessarily
in the same order)are displayed from Monday to
Friday. Only one movie is displayed on one day.
Each movie is displayed only one time. Movie F1 is
displayed on Monday. Two movies are displayed
between F4 and F5. F2 is displayed just one day
after F5. Which movie is displayed on Wednesday ?

a) F2

b) F3

c) F4

d) F5

83. The age of Ram is double as that of Shyam and
half as that of Suresh. If the sum of their ages is 70,
what is the age of Ram ?

a) 20

b) 30

c) 40

d) 10

84. An official meeting is attended by 130
department employees . Out of them,66 drink tea,

. 56 drink coffee and 63 drink juice. 27 can drink

either tea or coffee , 25 can drink coffee or juice
and 23 can drink juice and tea. 5 employees can
drink any of the three. How many drink only tea ?

a) 21

b) 22

c) 18

d) 20

85. If SUPER=79 , SUPREME = 97. Then
LABOUR =?

a) 79

b) 69

c) 89

d) 49

86. In a group of 20 people, 8 read Hindi, 11 read
English while 5 of them read none of these two.
How many of them read Hindi and English both ?

a) 8

b) 6

c) 4

d) 2

87. In a row, 25 trees are planted at equal distance
from each other . The distance between 1st and 25th
tree is 30 m. What is the distance between 3rd and
15th tree ?

~ LMBU_ENG_A-9
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a) 8m
b) 15m
c) 16m
d) 18m

88. Among four books , Book 1 is twice as heavy
as Book 2. Book 3’s weight is half of Book 2’s
weight. Book 4 is 60 grams more as compared to
Book 2 but 60 gram less as compared to Book 1.
Which book is the heaviest ?

a) Book 1

b) Book 2

¢) Book 3

d) Book 4

89.There are fourteen teams playing in a
tournament. If every team plays one match with
every other team , how many matches will be
played in the tournament ?

a) 66

b) 78

¢)-91

d) 101

90. Three persons A,B and C have different amount
of rupees with them . If A gives Rs.11 to C, A will
have equal amount as B has. A and B together have
total Rs.245. How many rupees does B have ?

a) Rs. 116

b) Rs. 118

¢) Rs. 117

d) Rs. 119

- 91. In a class of 100 students , every student has
passed in one or more of the three subjects, i.e.
History , Economics and English . Among all the
students, 24 students have passed in English only,
14 students have passed in History only , 11
students have passed in both English and
Economics only, and 12 students have passed in

both English and History only . A total of 50 |

students have passed in History . If only 5 students
have passed in all three subjects , then how many
students have passed in Economics only ?

a) 10

b) 20

c) 18

d) 15

92.A private taxi company charges fixed charge
along with a per kilometre charge based on the

distance covered. For a journey of 24 kms, the

charges paid are Rs.368 and for a journey of 32 kms,

GET IT ON
= Google Play =

the charges paid are Rs.464. How much will a person
have to pay for travelling a distance of 15km ?

a) Rs.290

b) Rs.260

c) Rs.280

d) Rs. 180

93. In a class of 98 students , all play at least one of
three games- snooker , chess and tennis.42 students
play snooker,49 play tennis and 43 play chess. The
total number of students who play any and only two
games is 29. 5 students play all the three games . The
number of students who play only snooker and only
chess is equal . 11 students play only snooker and
tennis. 6 students play only snooker and chess. How
many students play only tennis ? '

a) 21

b) 23

c) 20

d) 22

Directions(Questions 94 & 95):

Arrange the given words in the sequence in which
they occur in the dictionary :

94. 1. Vicinity

. Victory

. Vanity

. Vapour

. Variety

AW~

a) 34512
b) 12345
c) 54231
d) 42315

95. 1. Exception
2. Exceptional
3. Exchanging
4. Exchanged
5. Excess

_a) 12543
b) 21453
c) 42531
d) 32154

96. In a certain code language Sue Re Nik means
“She is brave”, Pi Sor Re Nik means “She is
always smiling” and Sor re Zhi means “Is always
cheerful”. What is the code used for the word
“smiling” ?

a) Nik
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b) Re
e) Pi
d) Sor

97. There are two statements followed by two
conclusions I and II . Assuming the Statements are
true, decide which one of the conclusions logically
follows , disregarding commonly known facts .
Statements :
a)All poets are intelligent.
b)All singers are intelligent.
Conclusions :
I .All singers are poets.
II. Some intelligent persons are not singers.

a) Only conclusion I follows

b) Only conclusion II follows

c¢) Either conclusion I or II follows

d) Neither conclusion I or IT follows

98. Two statements are given below followed by
four alternative inferences. Select the one which is
most appropriate .
Statements :
a)All radios sold in that shop are of high standard.
b)Some of Murphy radios are sold in that shop.
Conclusions :
L. All radios of high standard are manufactured by
Murphy company.
I1. Some of the Murphy radios are of high standard.
III. None of the Murphy radios is of high standard.
IV. Some of the Murphy radios of high standard
are sold in that shop.

a) Iand II inferences only

b) II and IV inferences only

¢) Iand III inferences only

d) Tand IV inferences only

99. A boat can travel with a speed of 30km/hr in
still water . If the speed of the stream is 6km/hr.

find the time taken by the boat to go 108 kms

downstream.

a) 2hrs

b) Shrs

c) 3hrs

d) 4hrs
100. A man is climbing up a wall which is 24
meters high. He climbs 16meters during the day but
slips back by 3meters 40centimeters in the evening.
How far had the man reached on that day ?

a) 19meters 40centimeters

b) 12.6meters

¢) 11.4meter

d) 12meters 40centimeters

GET IT ON
Google Play

CURRENT AFFAIRS

101. Who is the Prime Minister of UK ?
a) Rishi Sunak
b) Keir Starmer
¢) Boris Johnson
d) Liz Truss

102. Which coalition won the largest number of
seats in French Parliamentary Election recently ?
a) Alliance led by National Rally
b) Alliance of leftist Parties (New Popular
Front )
¢) Macron’s Ensemble alliance
d) None of the above

103.Who was elected the President of Iran
recently ?
a) Masoud Pezeshkian
b) Mostafa Pourmohmmadi
¢) Mohammad Bagher Ghalibaf
d) Saeed Jalili

104.Who emerged as the Champion in Wimbledon
2024 (men’s single’s) ?
- a) L Musetti
b) N Djokovic
¢) C Alcaraz
d) D Medvedev

105. Who emerged as the Champion in Wimbledon
2024 (women’s single’s) ?

a) D Vekic

b) J Palini

c) E Rybakina

d) B Krejcikova

106.Who won the EURO Cup Football in July
2024 ?

a) Spain

b) France

¢) Netherlands

d) England

107. A few fatal road accidents have brought road
accidents in focus. How many lives were lost due
to road accidents in India in 2022 (latest year for
which complete data available) as per Government
of India data ?

a) 2,68,491

b) 68,491

c) 1,68,491 2

d) 368,491
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108. Who was the Indian (woman) flag bearer for
the opening ceremony of Paris Olympics 2024 ?
a) P.V Sindhu
b) Nikhat Zareen
¢) Rajeshwari Kumari
d) Mirabai Chanu

109. Who is the Chief Minister of Jharkhand ?
a) Hemant Soren
b) Champai Soren
¢) Raghubar Das
d) Shibu Soren

110. Hezbollah has been launching missile |
attacks on Israel . Primarily from territory of
which country has Hezbollah been Launching
such attacks ?

a) Jordon

b) Lebanon

c) Syria

‘d) Yemen

111. There was a stampede near Hathras leading
to death of over 100 persons. In which state is
Hathras located ?

a) Madhya Pradesh

b) Uttar Pradesh

¢) Himachal Pradesh

d) Andhra Pradesh

112. Which country joined as a member of Shanghai

- Co-Operation Organization in July 2024 ?

a) Pakistan
b) Mongolia
c) Afghanistan
d) Belarus

113. Why was appointmenf of Canada Chief of
Defence staff in news ?
a) He is the First immigrant to be so appointed.
b) He is the first gay person to be so appointed.
¢) She is the first women to be so appointed.
d) None of the above

114. Where are D. Gukesh and Ding Liren going
to play FIDE World Championship match 2024 ?
a) Chennai
b) Singapore
c¢) Moscow
d) San Francisco

GET IT ON
e Google Play

115. Where is the summer Olympics scheduled to
be held in 2028 ?

a) Paris

b) Los Angeles

¢) Shanghai

d) Brisbane

116. The Cayman Islands was recently in news due
to Hurricane Beryl. It is part of :
a) United States
b) Mexico
¢) British Overseas Territories
d) Barbados

S :».\’

117. Shri Surendra Nath Naik died in July after a
distinguished public life . How many times was he
elected to Odisha Legislative Assembly?
a) 5
b) 6
- &
d) 8

118. Three Indian Players declared their retirement
from T-20, after India won the World Cup in 2024.
Who among the following was not one of them ?

a) Virat Kohli

b) Rohit Sharma

¢) Ravindra Jadeja

d) Rishabh Pant

119. Which country recently (June-2024) adopted
a law for a six day work week ?

a) UK

b) Denmark

c) Greece

d) USA

120. Julian Assange is one of WIKILEAKS founder
alleged to have violated US Espionage Law by
publishing sensitive data. What is the present
position of the case ?
~a) He was granted asylum by Equador and
continues to live in Equador.
b) He is released after a plea bargain with
US Authorities and lives in Australia.
¢) He is convicted in a sexual assault case is
Sweden and is presently in Swedish Jail.
d) He is fighting against his extradition to US
while living in UK.
121. The Prime Minister of India recently visited

~ Austria. Who is the Austrian Chancellor with

whom he held discussion ?
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a) Brigitte Bierlein 129. Which Indian fielder took a much celebrated
b) Sebastian Kurz . catch at Long off of David Miller ( batsman of
¢) Karl Nehammer South Africa team ) in the last over in T20 World
'. d) Alexender Schallenberg Cup final? i
: 2 2 Rohit Sh
122. Who has been appointed as the Prime Minister i)) Vioralt Iiolign e

of Nepal recently ?
a) K.P Sharma Oli
b) Sher Bahadur Deuba o :
¢) Pushpa Kamal Dahal alias Prachanda 130.Who is the Minister of State (Independent
d) Ram Chandra Paudel Charge) of Department of Forest, Environment and
Climate Change of Odisha Government ?

¢) Ravindra Jadeja
d) Surya Kumar Yadav

—

— ——

123. Prime Minister Mr. Narendra Modi was
conferred the highest civilian honour of Russia
during his visit in July 2024. What is the name of the
honour ?

a) The Order of St Andrew the Apostle

b) Order of Honour

¢) Gold Star

d) Hero of Labour of Russian Federation

124. Who won COPA America 2024 ?
a) Columbia
b) Argentina
¢) Canada
d) Uruguay

125. Who has been identified as the person , who
tried to assassinate Ex USA President Donald
Trump recently (July 2024) ?

a) Thomas Mathew Crooks

b) John Hinckley Jr

¢) Sara Jane Moore

d) Sirhan Sirhan

126. Who is the Cabinet Minister in Union Govt.
in charge of Ministry of Rural Development?

a) Shri Rajiv Ranjan Singh alias Lalan Singh

b) Shri Manohar Lal

¢) Shri Shivraj Singh Chouhan

d) Shri Giriraj Singh
127. Who is the Cabinet Minister in Union Govt.
in charge of Ministry of Corporate Affairs?

a) Shri Piyush Goyal

b) Smt. Nirmala Sitharaman

c¢) Shri Jyotiraditya M. Scindia

d) Shri Bhupendra Yadav

128. Who is the Cabinet Minister in Union Govt.
in charge of Ministry of Education?

a) Shri Gajendra Singh Shekhawat

b) Shri Dharmendra Pradhan

¢) Shri Giriraj Singh

d) Smt. Smriti Irani

a) Shri Suryabanshi Suraj

b) Shri Ganesh Ram Singhkhuntia
¢) Shri Pradeep Bal Samanta

d) Shri Gokulananda Mallik

COMPUTER AND INTERNET AWARENESS

131. How can you select an entire document in
Microsoft Word quickly?

a) Press Ctrl + A

b) Press Ctrl + S

c) Press Ctrl + P

d) Press Ctrl + D

132. How can you insert a table of contents into a
Microsoft Word document?

a) Insert > Table of Contents

b) References > Table of Contents

¢) Layout > Table of Contents

d) Page Layout > Table of Contents

133. Which option in Microsoft Word allows you
to create and apply a consistent look and feel across
multiple documents?

a) Templates

b) Styles

¢) Themes

d) Formatting

134. Which of the following is NOT a valid type
of page break in Microsoft Word?

a) Column break

b) Text wrap break

¢) Continuous break

d) Section break

135. How can you freeze the top row in Excel so
that it remains visible while scrolling?
a) View > Freeze Panes > Freeze Top Row
b) Data > Freeze Panes > Freeze Top Row
¢) Home > Freeze Panes > Freeze Top Row
d) Insert > Freeze Panes > Freeze Top Row
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136. How can you insert a new column to the left
of the current column in Excel?

a) Home > Insert > Columns

b) Insert > Columns

¢) Right-click > Insert > Columns

d) Ctrl + Shift + +

137. How can you apply a filter to a table in Excel
to display only records where a specific column
contains a certain text string?

a) Home > Sort & Filter > Filter

b) Data > Sort & Filter > Filter

¢) Review > Sort & Filter > Filter

d) Insert > Sort & Filter > Filter

138. How can you protect a worksheet in Excel
from being edited by other users?
a) Pivot Tables
b) Scenario Manager
¢) Macros
« d) Data Tables

139. What is the purpose of the 'Handout Master'
in PowerPoint?
a) Itallows you to print slides with multiple
slides per page for handouts.
b) It controls the layout and désign of printed
speaker notes.
¢) It manages the order of slides in a
presentation.
d) It applies animations to slide transitions.

140. What is the purpose of the 'Eyedropper' tool
in PowerPoint? :
a) To measure distances between objects on a
slide
b) To copy formatting from one object to
another )
¢) To insert images from online sources
d) To select colours from existing objects for
formatting

141. What is the purpose of the 'Slide Show
Settings' in PowerPoint?
* a) To adjust the resolution and screen size for
presenting slides.
b) To record narrations and timings for each
slide. “
¢) To customize the transition effects
between slides.
d) To configure options such as loop
presentation and show/hide slide numbers.

142. Which feature in PowerPoint allows you to
create a custom animation path for an object?

a) Motion Paths -

b) Slide Transitions

¢) Animation Painter

d) SmartArt

143.What is the purpose of the "Report Wizard" in
Microsoft Access?
a) To create and modify tables
b) To design forms for data entry
¢) To generate printable reports based on
tables or queries ;
d) To import data from external sources

144. In Microsoft Access, what is the shortcut key
combination to open the Lookup wizard for a
selected field in Design view?

a) F2

b) F4

c) Ctrl +F4

d) Ctrl+L

145.What is the shortcut key combination to
delete the current record in Datasheet view in MS-
Access?

a) Ctrl +D

b) Ctrl + Del

c) Ctrl +-

d) Cul+X

146.In Access, what does the "Parameterized
Query" feature enable you to do?
a) Perform calculations on fields in a query
b) Prompt the user to enter criteria when
running the query
¢) Join multiple tables based on common
fields
d) Update records in a table based on
specified conditions

147. In email terminology, what does "DNS"
stand for?

a) Domain Name System

b) Digital Network Service

¢) Data Naming Standard

d) Dynamic Network Server

148. Which type of email attack involves sending
fraudulent emails that appear to be from reputable
sources to deceive individuals into revealing
sensitive information?
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a) Phishing

d) To automatically append contact
b) Spoofing

information or a personalized message at

¢) Malware the end of an email B
d) Spamming '
' 150.Which email header field is used to indicate
149.What is the purpose of an email "signature" in the sender's email address?
the context of email communication? a) From
a) To encrypt the email message b) To =
b) To provide additional security layers c) Subject e
| ¢) To authenticate the sender d) CC (Carbon Copy)
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