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Do not open the Seal of the Question Booklet until you are asked to
Question Booklet Code: D Question Booklet Series No:
1017196
Time Allowed: 120 Minutes Total Questions: 150 Maximum Marks: 150

There shall be negative marking @ 0.25 mark per question for wrong/multiple answers

Before answering any question, check the booklet that it contains 16 pages and no page is missing,
mutilated or repeated. In case of defect, get it replaced immediately.

INSTRUCTIONS FOR CANDIDATES

1. Fill in the OMR answer sheet, mentioning your Roll No. and other data as required in the place(s)
indicated therein. Darken the appropriate circles in blue or black ball point pen only. Do not write
any name / surname or put any symbol, sign, slogan, prayer or any mark of identification in the
OMR answer sheet. Do not tamper with the bar-code or any other portion of the OMR answer sheet.
Any such act is liable to render the answer sheet unfit for evaluation.

2. Correcting fluid, eraser, blade, books, textual material, script notes / loose paper, calculator,
document, slide rules, log tables / electronic watches, smart watch, cell phone, pager, other
electrical/ electronic devices etc, are not allowed inside the examination hall. In case the candid
is found to be in possession of any of the above, he / she shall be expelled from the examinal (/)
without any enquiry as to whether the same was / were used by the candidate or not.

Tv3

3. A machine will read the coded information furnished by you in the OMR Answer Sheet. If
information so furnished by you is incomplete or different from what you have given in
application form, you shall be awarded Zero mark.

4. Answer must be given by completely darkening one of the four circles / ovals representing the most
appropriate answer given on the Answer Sheet corresponding to the relevant question. For answers
not shown by properly darkening in black / blue ball point pen, no marks shall be awarded.

5. No Rough work should be done on the OMR Answer Sheet. Space for rough work has been provided
in the Question Booklet itself.

6. After the examination is over, candidates must ensure to.fold the OMR Answer Sheet at the
perforation and separate the Original Copy and Candidate’s Copy of the Two Part OMR Answer
Sheet in the presence of the Invigilator and handover the Original Copy to the Invigilator. The
Candidate’s Copy of the OMR Answer sheet may be taken by the candidate. Failure to hand over
the original copy of the OMR Answer Sheet to the Invigilator before leaving the examination hall /
room shall make the candidate liable for penal action.

7. Candidates may take with them the respective question-booklet after the examination is over.

8. Failure to comply with or violation of any of the above instructions shall be considered as adopting
unfair means and action as deemed proper shall be taken.
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Logical Reasoning
1. The cost of 5 pens and 12 pencils is Rs.45. What
would be the cost of 20 pens and 48 pencils?
a) Rs.180
b) Rs.210
¢) Rs.135
d) Rs.235

2. If the minute hand of a clock points towards the
South at 12:00AM, then in which direction will the
minute hand point at 3:00AM in the same clock?

a) North

b) South

c) East

d) West

3.Select the number that can replace the question
mark (?) in the following series:

45, 63, 101, 160, 241, ?

a) 305
b) 345
c) 319
d) 398

4. A book has 300 pages and each page has 20 lines
of 10 words each. How many words are there in the
book altogether?

a) 6000

b) 60000

c) 66000

d) 600000

5. Fill the blank in P21 : J28 :: G19 from the
options given below.
' a) H17
b) A26
c) K21
d) NI16

Directions(Ques No.s 6-10) In each of the following
questions select the related number from the given
alternatives.

6. 8:256::2

a) 7:343
b) 9:243
c) 10:500
d)5:73
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7. 21:3:2574:7

a) 23
b) 82
c) 97
d) 113

8. 121:12::25:7?
a) 1
b) 2
c) 6
d) 7

9. AEI:OUA:IEA:?
a) AOU
b) AUO
c) EOU
d) EUO
10. MAN:PDQ:: WAN:?
a) YDQ
b) ZDQ
c) NAW
d) YQD

Directions(Ques No.s 11-15) Read the following
information carefully and answer the questions based
on it.

A family consists of 6 members A,B,C,.D,EF. There
are two married couples. B is a doctor and the father
of E. F is the grandfather of C and is a contractor. D
is the grandmother of E and is a housewife. There is
one doctor, one contractor, one nurse, one housewife
and two students in the family.

11. What is the profession of A?
a) Doctor
b) Contractor
c) Nurse
d) Housewife

12. Who is the husband of A?
a) F
b) D
c) B
d) E

13. How is A related to C?
a) Father
b) Sister
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c) Brother 20. HISTORICAL:
d) Mother a) RICHES
b) CHARIOT
14. How is B related to F? - c) CHART
a) Daughter ' d) CHAOS
b) Grandson
¢) Son , 21. In a row of girls, Kamla is 9" from the left and
d) Wife Veena is 16™ from the right. If they interchange their

positions, Kamla becomes 25" from the left. How

15. Which of the following pairs is one of the many girls are there in the row?

married couples? a) 3‘61
o 13
e d) 41
c) FE
0 ED 22. Pointing to a photograph, Dinesh said

"His father is the only son of my mother".
16. In a family, mother s age is twice that of daughter’s The photograph belongs to:

age. Father is 10 years older than mother. Brother is 20 a) Dinesh’s son
years younger than his mother and 5 years older than b) Dinesh
his sister. What is the age of the father? c) Dinesh’s brother
a) 62 years d) Dinesh’s father
b) 60 years
c) 58 years Directions(Ques.No.2.3-25)In the f_'lgure,
d) 55 years rectangle, square, circle, and triangle

represent the regions of wheat,gram, maize,

17. A man is engaged for planting trees for 10 hours. aiilikce qultlvatlon, EESpestively

He plants 10 trees in an hour. He takes rest for 30 3

minutes after every hour. How many trees does he- 4 8|2

plant in 10 hours? 5 7|9
a) 100 6 |10
b) 50 d
c) 70 4
d) 45 '

Directions(Ques No. 18-20) In the following
questions a word is followed by four other words, one
of which cannot be formed by using the letters of the

23. On the basis of the above figure, in which area
are all the four crops cultivated ?

given word. Find this word. la)% ,2]
18. STANDARDIZATION: :3 g
a) RADIATION '
b) RADIO 24. In which area Gram, Rice and Maize are
c) STANDING cultivated but not Wheat?
d) DISTANT a) 7
19. DEPARTMENT: b) 8
a) PART c) 10
b) TREAT ‘ d 9
c) MATURE .
d) TAME 25. In Which of the following areas more than

one crops are cultivated?
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a) 3
b) 11
c) 5
d) 6

26. Some words are translated from an artificial
language as follows.

(i) “agnoscrenia” means poisonous spider.
(ii) “delanocrenia” means poisonous snake.
(iii) “agnosdeery” means brown spider.

Which word from the options given below could
mean "black poisonous spider" ?

a) deeryclostagnos

b) agnosdelano

¢) agnosvitriblunin

d) creniamuttiagnos

27. Find the missing character in the table from the
options given below.

4C 2B 3A

28A ? 45B

7C SA 15B

a) 7C
b) 13A
c) 10C
d) 15A

28. Find the missing term in the sequence from
the following options:
U32, V29,___, X23, ¥20
a) W17
b) Z26
c) W26
d) zZ17

29. If in a certain code, FIRE is coded as
DGPC, then what is last letter of the coded
word for SHOT ?

a) Q

b) R

c) S

d P

30. Consider the following statements and
conclusions.

Statements:

(a) Some parrots are owls.

(b) All owls are pigeons.

(c) All pigeons are snakes.
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Conclusions:
I. Some parrots are pigeons.
I1. Some pigeons are parrots.
III. All owls are snakes.

Choose the correct option.
a) Only I, III follow.
b) Only II, III follow.
c) Only I, II follow.
d) AllL 11, I follow.

Computer and Internet Awareness
31. Which of the following data types in Access can
store images, videos, or other binary data?

a) Text

b) Memo

c) Hyperlink
d) OLE Object

32. In Access, what does the term "Normalization"
refer to?
a) Organizing data into tables to reduce
redundancy and dependency.
b) Arranging data in alphabetical order.
c) Securing the database from unauthorized
access.
d) Creating backup copies of the database.

33. Which operation in Access allows you to define
relationships between tables?
a) Append
b) Join
- ¢) Link
d) Relationship

34. Which email feature allows you to mark certain
senders as safe so that their emails are not filtered
into the spam folder?

a) Junk Filter

b) Safe Sender List

c) Spam Guard

d) Email Filter

35. What does the acronym "MIME" stand for in the
context of email?

a) Mail Internet Message Encoding

b) Multimedia Internet Mail Extensions

c) Message Internet Mail Exchange

d) Mail Interchange Message Encoding

DSM_ENG_D-4
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36. Which email security feature encrypts the
content of an email message to protect it from being
read by unauthorized parties?

a) Digital Signature

b) Spam Filter

¢) Encryption

d) Virus Scanner

37. Which email protocol is considered more
suitable for users who need to access their emails
from multiple devices and maintain synchronization?

a) SMTP

b) POP3

c) IMAP

d) HTTPS

38.What is the purpose of an "Out of Office"

autoresponder in email?

a) To automatically forward incoming emails to
another address.

b) To automatically reply to incoming emails with a
predefined message when the recipient is away.

c) To encrypt outgoing emails for enhanced
security.

d) To automatically delete incoming spam emails.

39. Which email feature allows you to recall or
retract an email message that has already been sent?
a) Email Revoke
b) Recall Message
c) Message Retraction
d) Email Recall

40. Which email protocol is used for retrieving
emails from a mail server to a local client and
typically downloads messages to the client device?

a) SMTP

b) IMAP

c) POP3

d) HTTP

41. Which of the following keyboard shortcuts in
MS-Word is used to insert a non-breaking space?
a) Ctrl + Space
b) Ctrl + Shift + Space
c) Ctrl + Alt + Space
d) Alt+ Space

42. In MS-Word, what does the 'Show/Hide' button
on the Home tab primarily do?
a) Displays non-printing characters like spaces
and paragraph marks.
b) Shows hidden comments and annotations.
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c) Highlights text with tracked changes.
d) Reveals document properties and statistics.

43. Which ribbon tab in MS-Word contains the option
to create and manage styles?

a) Home

b) Insert

c) Design

d) References

44.Which view in MS-Word is used primarily for
entering and editing text?

a) Print Layout

b) Outline

c) Draft

d) Web Layout

45. How can you check the spelling and grammar of
your document in MS-Word?

a) Press F7

b) Press F9

c) Press F5

d) Press F8

46. How can you format a cell as currency with two
decimal places in Excel?

a) Home > Currency

b) Insert > Currency

c) Format > Cells > Currency

d) Data > Currency

47. What is the function of the Excel function
=SUBTOTAL(9, C2)?
a) Returns the average of values in cells C2 to
C1o0.
b) Returns the maximum value in cells C2 to
Clo.
¢) Returns the sum of values in cells C2 to C10,
including filtered values.

d) Returns the count of non-empty cells in cells
C2to C10.

48. How can you create a data validation rule in
Excel to restrict input to whole numbers between |
and 10?
a) Data > Data Validation > Whole Number >
Between 1 and 10
b) Home > Data Validation > Whole Number >
Between | and 10
¢) Review > Data Validation > Whole
Between 1 and 10
d) Insert > Data Validation >
Between | and 10

Number>

Whole Number >
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63.Who has been selected to be the next Secretary
General of NATO with effect from 2™ Oct 20249
a) Mark Rutte
b) Jens Stoltenberg
¢) Jaap De Hoop Scheffer
d) Anders Fogh Rasmussen

64.Who attended the swearing in of the Indian Prime
Minister on 9" June 2024,0n behalf of Srilankan Govt. ?
a) President Ranil Wickremsinghe
b) President Gotabaya Rajapaksa
c) President Mahinda Rajapaksa
d) President Maithripala Sirisena

65. Who attended the swearing in of the Indian
Prime Minister on 9"June 2024, on behalf of
Bangladesh Govt. ?

a) Prime Minister Sheikh Hasina

b) President Mohammad Shahabuddin

c) Foreign Minister Mohammed Hassan

Mohammed
d) President Mohammad Abdul Hamid

66.With which country’s Coast Guard did China’s
Navy/Coast Guard clash in South China sea in June
20247

a) Vietnam

b) Philippines

c) Malaysia

d) Taiwan

67. Which country was Soccer star Jamal Musiala
born in and represents?

a) Germany

b) France

c) UK

d) Morocco
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70. Who is the captain of India’s Men’s hockey team
to Paris Olympics 2024?

a) Harmanpreet Singh

b) Amit Rohidas

c¢) Hardik Singh

d) Manpreet Singh

71. Who is the Cabinet Minister in Union Govt. in
charge of Ministry of Heavy Industries?

a) Shri Pralhad Joshi

b) Shri Piyush Goyal

c) Shri Manohar Lal

d) Shri H.D Kumaraswamy

72. Who is the Cabinet Minister in Union Govt. in
charge of Ministry of Tribal Affairs?

a) Dr. Mansukh Mandaviya

b) Shri Jual Oram

c) Smt. Annapurna Devi

d) Shri Kiren Rijiju

73. National Commission for protection of Child
Rights is: '

a) A Constitutional Body

b) A Statutory Body

c) A Regulatory Body

d) A Private Body

74. Which of the following wildlife sanctuaries is
being developed as India’s second home for Cheetah?

a) Gandhisagar Wildlife sanctuary, Madhya

Pradesh

b) Chinnar Wildlife sanctuary, Kerala

¢) Simlipal Wildlife sanctuary, Odisha

d) Orchha Wildlife sanctuary, Madhya
Pradesh

75. Who was appointed as the Pro-tem speaker of

68. Who is the Cabinet Minister of Department of 18" Lok Sabha by the President of India ?

Tourism of Odisha Government?
a) Smt. Pravati Parida
b) Shri Suresh Pujari
¢) ~ Shri Rabinarayan Naik
d) Shri Nityananda Gond

a) Virendra Kumar

b) Bhartruhari Mahtab
¢) Kodikunnil Suresh
d) Om Birla

76. Who was appointed as the Pro-tem speaker of

69. Who is the Cabinet Minister of Department of 17" Odisha Legislative Assembly by the Governor

Works of Odisha Government ?
a) Shri Krushna Chandra Patra
b) Shri Prithiviraj Harichandan
¢) Dr. Mukesh Mahaling
d) Shri Bibhuti Bhusan Jena

of Odisha ?
a) Ranendra Pratap Swain
b) Surama Padhy
¢) Pramila Mallik
d) Prasanna Acharya
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49. How can you sort data in Excel based on multiple Current Events

critcria? '
: . 56. Which of the following in not a stock market
a) Data > Sort > Multiple Criteria index of India? e

b) Home > Sort > Multiple Criteria

. a
c) Review > Sort > Multiple Criteria b)) IS\I?titS;x
d) Insert > Sort > Multiple Criteria c) Bank nifty

d D
50. How can you create a data table in Excel to analyze )| Dlowr Zoscs

multiple scenarios? i i ‘
) 57. What is India VIS Index?
a) Data > What-If Ana1y51s_> Data Table a) An index of Volatility in stock market.
b) Hon_m > What-If Analysis > Data Table b) A new index of Large Cap stock
c) Review > What-If Analysis > Data Table ¢) A new index of Small Cap and Mid Cap

d) Insert > What-If Analysis > Data Table Stocks

| . / . Lo Tadd
51. In PowerPoint, which feature allows you to set ) An iudegef alupalRpih e

the order and timing of slide transitions during a 58. The Vice President of Malawi died in an Air

SlldeShOS\’;'f-; crash recently. What was his name ?
g)) Axlli ; Zlizs;:er a) Saulos Klaus Chilima
ations b) Michale Bizwick Usi
c) Tral‘}SlthI‘lS c) Lazarus Chakwera
d) Design Ideas d) Khumbo Kachali
52 In PowerPoint, what does the 'Presenter View' 59. Who took over as the Prime Minister of Russia in
option allow you to do during a slideshow? May 2024?
a) View and manage presentation notes on one a) Vladimir Putin
screen while showing slides on another. b) Mikhail Mishustin
b) Create custom slide layouts and designs. ¢) Dmitry Medvedev
c) Print handouts of the presentation slides. d) Andrey Belousov

d) Record narration for each slide.
60. Where did the Antarctic Parliament (ACTM 46)

53. Which PowerPoint view is used to design meet in May 2024?
individual slides and adjust their layout? a) Stockholm
a) Slide Sorter b) Helsinki
b) Slide Master c) Kochi
c) Normal View ' d) Tamso

d) Reading View

) 61. Name the woman who did the fastest ascent of
54. In PowerPoint, what does the 'Presenter View'  Mount Everest?

show on the presenter's screen during a slideshow? a) Arunima Sinha
a) Full-screen display of slides without any b) Bachendri Pal
additional information. ¢) Lhapka Sherpa
b) Speaker notes and upcoming slide previews. d) Phunjo Lama

c) Slide thumbnails for quick navigation.
d) Options to control animation timings and 62. Shri P.Thankappan Nair died recently. In which

tragsiclons. field did he eam his fame?
: a) Writing Travelogue
55. Which PowerPoint feature allows you to create b) Writing Poetry
custom slide layouts with placeholders for text, ¢) Writing Novels
images and other content? d) History writing

a) Slide Master
b) Slide Show
c) Design Ideas

d) Transitions
DSM_ENG_D-b
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77. Who is the Chairman of High Level Committee
constituted by Govt. of India for exam reforms and
reforms at National Testing Agency?

a) Dr. K Radhakrishnan

b) Prof. M. Jagadesh Kumar

c) Dr. Randeep Guleria

d) Prof. K Ramamurthy

78. “The Resolve Tibet Act” was recently in news.
Which country has passed the Act?

a) China

b) India

c) USA

d) UK

79. City of Ruidoso was in news due to deadly
wildfires.Which country is Ruidoso located in?
a) Argentina
b) Mexico
c) Cuba
d) Guatemala

80. Who has been appointed the next Chief of Army
Staff of India (w.e.f. 30™ June 2024)?

a) Lt. General Upendra Dwivedi

b) Lt. General Ajay Kumar Singh

¢) Lt. General Ram Chander Tiwari

d) Lt. General M.V Suchindra Kumar

81. World Junior Chess Championship was
held in GandhiNagar in June 2024. Who won the
title in Girls category?
‘a) Divya Desmukh
b) Candela Francisco
c) Govhar Beydullayeva
d) Mariam Mkrtchyan

82. Lachung was recently in news due to road
blockages caused by heavy rainfall and landslides. It
is located in:

a) Arunachal Pradesh

b) Sikkim

c) Assam

d) West Bengal

83. Semaglutide is often heard in news. Itis
associated with:

a) Antibiotics

b) Rare fossil

c¢) Diabetes and weight-loss drug

d) Asteroid
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84. Sundhnukagigar volcano was recently in news
due to eruptions leading to evacuations of the small
fishing town of Grindavik. The volcano is located in:

a) USA

b) Philippines

c) Italy

d) Iceland

85. India’s “All We Imagine As Light”, was recently

* seen in news because:

a) It won the ‘Best Global Music Album award’

at the 66th Annual Grammy Awards in Los

Angeles.

It won the Golden Peacock at the 55th

International Film Festival of India.

¢) It won the Grand Prix prize at the Cannes Film
Festival

d)- It made history as the first book by an Indian
author to receive the International Booker
Prize.

b)

86. Vivekananda Rock was recently in news. It is
located in:

a) Pithoragarh

b) Ladakh

c) Kanyakumari

d) Hyderabad

87. Who is the present World Chess Champion,
whom D.Gukesh will play for world title?

a) Ding Liren

b) Magnus Carlsen

¢) Vladimir Kramnik

d) Viswanathan Anand

88. Who won the Championship in T20 World Cup
held in June 2024?

a) India

b) Afghanistan

c) England

d) South Affrica

89. When did Sensex cross 78,000 mark for the first
time?

a) InJune 2024

b) Never

¢) InMarch 2024

d) InJanuary 2024

90. Who is the Cabinet Minister in Union Govt. in
charge of Ministry of Fisheries, Animal Husbandry
and Dairying?

DSM_ENG_D-8
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a) Shri Jitan Ram Manjhi

b) Shri Rajiv Ranjan Singh alias Lalan Singh
¢) Smt. Annapurna Devi

d) Shri Bhupender Yadav

Arithmetic
91. The purchase price of an article is 20%
less than the profit made. What would be

the profit, if the selling price is Rs.360 ?
a) Rs.160

b) Rs.180
¢) Rs.200
d) Rs.240

92. Three pipes P1, P2, P3 can fill atank in
) 50 minutes, 120 minutes & 60 minutes, respectively.

If all the pipes are opened together, how much time
will it take to fill 27% of the tank?

a) 10 minutes.

b) 6 minutes.

¢) 4 minutes.

d) 2 minutes.

93. A group of 5 men or 12 women can do a task in
78 days. How much time is required by 5 men and
12 women to complete the task ?

a) 39 days.

b) 36 days.

c) 29 days.

d) 26 days.

94. A train running at 120 km/hr crosses a pole in 9
seconds. What is the length of the train?

a) 240 meters.

b) 270 meters.

c) 300 meters.

d) 320'meters.

95. A mixture contains milk and water in the ratio
5:9. When 5 liters of water is added, the ratio
changes to 5 : 11. What is the quantity of milk in
the initial mixture?

a) 11 liters

b) 11.5 liters

c) 12 liters

d) 12.5 liters

96. In an election between two candidates, one got
55% of the total valid votes, 20% of the votes were
invalid. If the total number of votes polled was
7,500, then what is the number of valid votes in
favour of the other candidate ?

—

a) 2,500
b) 2,700
¢) 2,900
d) 3,100

97. The speed of a boat upstream is 20 km/hr. If the
speed of the stream is 3 km/hr, then what is the
speed of the boat downstream ?

a) 26 km/hr.

b) 25 km/hr.

c) 23 km/hr.

d) 22 km/hr.

98. The selling price of 5 shares is equal to the cost
price of 3 shares. What is the profit or loss
percentage ?

a) 40% loss

b) 40% profit

c) 20% loss

d) 20% profit

99. P and Q invest in a business in the ratio 3 : 2. If
5% of the total profit goes to charity and P’s share is
Rs.855, then what is the total profit ?

a) 500

b) 1000

c) 1500

d) 2000

100. Two numbers are respectively 20% and 50%

more than a third number. What is the ratio of these
two numbers ?

a) 2:5
b) 3:5
c) 4:5
d) 5:4

101. A triangle and a parallelogram are constructed
on the same base such that their areas are equal. If
the altitude of the parallelogram is 50 cm, then what
will be the altitude of the triangle ?

a) 50 cm

b) 100 cm

¢) 110 cm

d) 125cm

102. Travelling at % th of his usual speed, a man is

late by 30 minutes. What will be the usual time taken
by the man to cover the same distance?

a) 5 minutes.

b) 5.25 minutes.

¢) 5.50 minutes.

d) 6 minutes.

DSM_ENG D-g
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103. A mixture containing 50% of milk is ml'xcd 110. The value 0{(256)0 Y % (256) Is:
with another mixture containing x% of mi]lf in eq;xal a) 64
proportions. If the mixture so formed contains 45% b) 16
of milk, then what is the value of x? c) 8
a) 40 d) 4
b) 30 .
c) 20 111.Letx:y=4:7andy :z=9:7.Ifx =72,
d) 10 then what is the value of z 7
: a) 98
104. What is the average of first 37 natural numbers? b) 77
a) 19 c) 63
b) 21 d) 49
c) 23
d) 27 ’ 112. What is 90% of 90% ?
a) 18% -
105. If the side of an equilateral triangle is b) 81%
doubled, then by how many times is its area c) 60%
increased ? d) 63%
a) 2
b) 4 113. The average of Sohan’s marks in 6 subjects is
c) 8 : 74. If his average in 5 subjects excluding science is
d) 16 70, then how many marks has he obtained in science ?
a) 94
106. At what rate of compound interest per annum b)) 92
will a sum of Rs.1,200 becomes Rs.1,348.32 in ) 90
2 years ?
= a) 6% d) 88
b)) g‘;% 114. If the total ages of Igbal and Shikhar is 12 years
C (]

more than the total age of Shikhar and Charu, then

DRI Charu is how many years younger than Igbal ?
107. A tank can be filled in 10 hours. After a ;)) }é ;'erss
leak in its bottom, it takes 12 hours to fill the o) 14yeats
tank. What would be the time required by the leak &) 15 years
to empty the full tank ?
;)) gg Egﬂg 115. A father is twice as old as his daughter. If 20
¢) 55 hours years ago the age of the father was 10 times the age
d) 60 hours of the daughter, then what is the present age of the father ?
a) 22 years
X . . b) 32 years
108. A clock is set at 4 AM. It loses 16 minutes in c) 37 years
24 hours. What will be the correct time,when the d) 45 years

clock indicates 9 PM on the 4'h day ?

a) 11PM 116. If Suresh borrows Rs.36,000 from Mahesh at the
b) 10 PM rate of 6% simple interest, then what is the total amount
c) 9PM that Suresh has to pay at the end of 4 years 9
d) 8PM a) Rs.42,960
109. What is the value of (25.732)2 —(15.732)29 b) Rs.33,560
a) 414.64 ¢) Rs.43,960
b) 414.52 d) Rs.44,640
c) 414.256
d) 414.128 117. What is the interest on Rs.2,500 for 2 years

at rate of 4% compound interest per annum ?
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a) Rs.180
b) Rs.195
c) Rs.204
d) Rs.210

118. P, Q and R are partners. They have invested
Rs.35,000, Rs.25,000 & Rs.10,000 respectively
for the same period. If the total profit is Rs.18,000,
then what is the profit share of P?

a) Rs.9,500

b) Rs.9,000

c) Rs.8,500

d) Rs.8,000

119. A pipe can fill a tank in 6 hours and another
pipe can empty the tank in 12 hours. If both the
pipes are opened at the same time, then in how
many hours the tank can be filled ?

a) 6 hours

b) 10 hours

c) 12 hours

d) 14 hours

120. A shopkeeper sold an article for Rs.2,500. If

the cost price of the article is Rs.2,000, then what
is the profit percent ?

a) 29%
b) 28%
c) 26%
d) 25%

121. A running man crosses a bridge of length 500
meters in 4 minutes. At what speed the man was
running ?

a) 9.5 km/hour

b) 8.5 km/ hour

c) 7.5 km/ hour

d) 6.5 km/ hour

122. A train moving at a speed of 90 kmph crosses
apole in 6 seconds.What is the length of the train?
a) 150 meters.
b) 165 meters.
c) 170 meters.
d) 175 meters

123. P, Q, R can do a job in 10, 20 and 40 days,
respectively. In how many days P can complete the
job, ifhe is assisted by Q and R on every third day?

a) 9 days

b) 8 days

c) 7 days

d) 6 days

GET IT ON
Google Play

124. A 20 litres of mixture contains 30% alcohol
and 70% water. If 5 litres of water is added to the
mixture, then what will be the percentage of
alcohol in the new mixture ?

a) 22%

b) 23%

c) 24%

d) 25%

125. A man rows downstream at 20 km/hr and
rows upstream at 15 km/hr. At what speed can he
row in still water ?

a) 17.5 km/hr

b) 18 km/hr

c) 20.5 km/hr

d) 22 km/hr

Data Interpretation

Directions (Ques. Nos.126-130): Consider the
following table and answer the questions based
on the data given in the table.

Expenditures of a Company (in Lakh Rupees) per
Annum Over the given Years.

Item of Expenditure
Year Interest
Salary| Fueland | Bonus Taxes
Transport on
Loans

1998 | 288 98 3.00 234 83
1999 | 342 112 2.52 325 108
2000 | 324 101 3.84 41.6 74
2001 | 336 133 3.68 36.4 88
2002 | 420 142 3.96 494 9

126. What is the average amount of interest on
loans per annum which the company had to pay
during the period (1998 to 2002) ?

a) Rs.32.43 lakhs

b) Rs.33.72 lakhs

c) Rs.34.18 lakhs

d) Rs.36.66 lakhs

127.The total amount of bonus paid by the company
during the given period is approximately what
percentage of the total amount of salary paid during
this period ?

a) 0.75%

b) 1.0%

s i
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136. What is the total number of employees in all the

departments together ?
a) 3310
b) 3260
c) 3140
d) 3020

137.What is the ratio of the number of females in
Production department to the number of females in

Marketing department ?
a) 22:23
b) 23:22
c) 33:35
d) 35:33

138. What is the total number of males in the IT
and Customer service departments together ?

a) 678
b) 687
) 768
d) 786

139. What is the ratio .of the number of females
in the HR and Accounts departments together
to the number of males in the HR and Accounts

departments together ?
a) 319:268
b) 311:269
c) 269:311
d) 268:319

140. The total number of employees in the HR
department forms approximately what percentage
of the total number of employees in the Accounts

department ?
a) 164%
b) 157%
c) 149%
d) 137%

and the table given and answer the questions that

follow. '

Total number of employees =800.

Details of the percentage of employees working in
various departments in an organisation and number

of males among them is given.

Department No. of Males
Production 245
HR 12
IT 74
' Marketing 165
Accounts 93

GET IT ON
Google Play

T
Marketing
0%
< 24%
HR
5%
Accounts
16%
Production
35%

141. What is the percentage of females working in
IT department compared to the total number of
employees working in the organization?

a) 10.25%
b) 10.75% '
c) 12.25%
d) 15.75%

142. The ratio of the number of females working
in HR department to the total number of
employees working in the HR department is:

a) 5:11
b) 6:17
¢) 7:10
d) 8:19

143. What is the ratio of number of males in the
marketing departments to the number of females

working in that department ?
a) 25:9
b) 52:7
c) 45:7
d) 55:9

144. The percentage of the number of male
Directions (Ques. Nos. 141-145): Study the pie-chart employees working in the Accounts departments to

a) 16%
b) 55%
c) 45%
d) 81%

the total number of employees working in the same
department is (approximately):

145. How many female employees are there in the

organization?
a) 254
b) 251
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\ c) 1.25%

n d) 1.5%
70
¢ 128. Total expenditure on all these items in 1998

r.  was approximately what percentage of the total
expenditure on all these items in 2002 ?

a) 62%

b) 66%

c) 69%

d) 79%

129. What is the total expenditure of the company
over all these items during the year 2000 ?

a) Rs.544.44 lakhs

b) Rs.501.11 lakhs

c) Rs.446.46 lakhs

d) Rs.478.87 lakhs

130. What is the difference between the total
expenditure on Fuel and Transport for all the years
and the total expenditure on Taxes for all the years
(in Lakh Rupees) ?

a) 224

b) 124

c) 348

d) 242

Directions(Ques.Nos.131-135):The following line
| graph gives the ratio of the amounts of imports by a
" company to the amount of exports from that

company over the period from 1995 to 2001.

Ratio of value of Imports to Exports by a Company
Over the Years

J 0.35

1995 199 1997

On the basis of the data given in the line graph,
answer the questions given below.

131. If the imports in 1998 was Rs.250 crores and
the total exports in the years 1998 and 1999 taken
together was Rs.500 crores, then what was the

imports in 19997

GET IT ON
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a) Rs.250 crores
b) Rs.300 crores
¢) Rs.357 crores
d) Rs.420 crores

132. In which year, the ratio of imports to exports of
the company was the least?

a) 1995

b) 1996

c) 1997

d) 2000

133. What was the percentage increase in imports
from 1997 to 1998 ?

a) 72

b) 56

c) 28

d) Data is not adequate

134. If the imports of the company in 1996 was Rs.
272 crores, then how much was the exports from the
company in 1996 ?

a) Rs.370 crores

b) Rs.320 crores

c) Rs.280 crores

d) Rs.275 crores

135. In how many of the given years were the exports
more than the imports ?

a) 1

b) 2

c) 3

d) 4

Directions (Ques. Nos.136-140): Study the table
given below and answer the questionsthat follow:

Total Number of Employees in different
Departments of an Organization and Percentage

of Females and Males.
Department Total % of % of
number of | Females | Males
employees
IT 840 45 55
Accounts 220 35 65
Production 900 23 77
HR 360 65 35
Marketing 450 44 56
Customer 540 40 60
Service ]
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c) 345
d) 233

Directions (Ques. Nos. 146-150): On the basis
of the data given in the bar-graph, answer the

questions given below.

- A

Export of Pearls (In Crores of Rupees)

11.4
108
) = 95
7.8
6.5
5.2 I
5 2006 2007

2001 2002 2003 2004 200
Years

146. In how many years was -the export above
average for the given period ?

a) 4 years.

b) 3 years.

c) 6 years.

d) 2 years.

147. What was the percentage increase in export

from 2006 to 2007 ?
2
a) 16 3 %
b) 19%
c) 20%
d) 33;%

148. What was the average export of pearls for the
given period (in Rs.crores) ?

a) Rs.7.73 crores, '

b) Rs.8.73 crores.

c) Rs.8.85 crores.

d) Rs.9.73 crores.

149. In which of the following pairs of years was the
average export of pearls around Rs.9 crores ?

a) 2005 and 2006

b) 2004 and 2005

c) 2003 and 2004

d) 2002 and 2003

GET IT ON
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150. What is the ratio of export of pearls in 2004 to

that in 20057
a) 9:11
b) 11:12
c) 11:13
d) 12:17
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