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0 not open the Seal of the Question Booklet until you are asked to |
Questio . -
" Booklet Code:. |y |, Question Booklet Series No: 111643 ’

Ti : ‘
me Allowed: 150 Minutes Total Questions: 150 Maximum Marks: 150

Ehfere shall be negative marking @ 0.25 mark per question for wrong/multiple answers
€tore answering any question, check the booklet that it contains 24 pages and no page is missing,

mutilated or repeated. In case of defect, get it replaced immediately.
INSTRUCTIONS FOR CANDIDATES

1. Fill in the OMR answer sheet, mentioning your Roll No. and other data as required in the place(s)
indicated therein. Darken the appropriate circles in blue or black ball point pen only. Do not write any
name / surname or put any symbol, sign, slogan, prayer or any mark of identification in the OMR
answer sheet. Do not tamper with the bar-code or any other portion of the OMR answer sheet. Any
such act is liable to render the answer sheet unfit for evaluation.

2. Correcting fluid, eraser, blade, books, textual material, script notes / loose paper, calc:!!=¥~r
document, slide rules, log tables / electronic watches, smart watch, cell phone, pager, other elet o
electronic devices etc, are not allowed inside the examination hall. In case the candidate is fo [Tl
be in possession of any of the above, he / she shall be expelled from the examination withc b~
enquiry as to whether the same was / were used by the candidate or not. : -

3. A machine will read the coded information furnished by you in the OMR Answer Sheet. If the
information so furnished by you is incomplete or different from what you have given in the application

form, you shall be awarded Zero mark.

4. Answer must be given by completely darkening one of the four circles / ovals representing the most
appropriate answer given on the Answer Sheet correspanding to the relevant question. For answers
not shown by properly darkening in black / blue ball point pen, no marks shall be awarded.

5. No Rough work should be done on the OMR Answer Sheet. Space for rough work has been provided

- in the Question Booklet itself. :

After the examination is over, candidates must ensure to fold the OMR Answer Sheet at the
perforation and separate the Original Copy and Candidate’s Copy of the Two Part OMR Answer Sheet
in the presence of the Invigilator and handover the Original Copy to the Invigilator. The Candidate’s
Copy of the OMR Answer sheet may be taken by the candidate. Failure to hand over the original copy
of the OMR Answer Sheet to the Invigilator before leaving the examination hall / room shall make the

candidate liable for penal action.
7. Candidates may take with them the respective question-booklet after the examination is over.

Failure to comply with or violation of any of the above instructions shall be considered as adopting

unfair means and action as deemed proper shall be taken,
9, Each question has four options. The candidate should select best option among the four.
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LOGICAL REASONING

1. What is the next number in the series: 1, 1, 2,
358 2.9
a) 10
b) 11

12
4 13

2. What are the missing numbers, in this -
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Google Play

1

Which of the word in the options given beloy

could mean neacecar” ?
a) wilkozwet

b) spadiwilko
c) moolobreil
d) _spadivolo
7.J A has two Ichildren B and C. B is married ¢,
D and they have a daughter E. IfFis the

brothcrgtyD, then how is F related to A ?

serles: 12,2024, 15, 28,32, 15, 4D a) -Son-in-law

) 6. 40 il )b)/ Brother-in-law
b) 37,41 = s &) Nephow

G) 38, 42 ¢7 d) COUSiI’I

d) 40,44

3. Find the missing letters in the series: CKDL,
EKFL, GKHL, KKLL.
a) DKL
b)-IKJL
~t) MNOP
d) MNPQ

| 4, If ACID is written as 1C3D, PAMPER is
written as P1IMP2R, then how will

BOMBAY be written?

a)-B4MB1Y ,\}u\)f

b) B3IMBLY P >
™

c) B5SMB2Y \

d) B4MB2Y

5. Find the correct option for the blank spaces.

B 6 8 D

] 14 | . 17, M

N S

~a) 18,23
b) 14,19
c) 16,21
d) 15,20

6. Consider the following words translated
from an artificial language.
= moolokarn means blue sky,”
= wilkdspadi means bicycle race.
- moold(wp_i-lnl;o means blue bicycle.

_._:H }\ _ |
j‘ v @ 8. If‘air’ is called ‘green’, ‘green’ is called ‘red’,

‘red’ is called ‘sea’, ‘sea’ is called ‘blue’,
‘blue’ is called ‘water’ and ‘water’ is called
‘pink’, then what is the colour of grass ?

a) Green

b) Blue
c) -Pink

/d)/Red

9. Arrange the following words in a meaningful
sequence.

1. Selection 2. Probation 3. Appointment

4. Interview 5. Application 6. Advertisement

10. An accurate clock shows 10 o’clock in the
morning. Through how many degrees will the -
hour hand rotate when the clock shows 6

o’clock in the evening ? .
£ )
190° B % 0
2D

%o"

11.1f every second Saturday and all Sundays
are holidays in a 30 days month beginning
Saturday, then how many working

= ays are there in that month ?
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c) 22 o) 11

d) 20 19
/t:))/ZD

12. A sales executive went to meet his client A in d) 27
alllolh.er ofﬁc.e 17 km away in the North-east 15. Consider the following assertion followed by a
direction of his own office. From there, he went reason.
to see client B in an office 15 km in the south of

i I - = & x Cuttiﬂg
his client A’s office. How far from the starting ABSHINAR Demond e for

glass.

oint i irection i
p ;1) ar;dkm w&at direction is he now ? Reason(ﬂ} The refractive index of diamond
5 kt[:ll, : estth VA Iy igh. Pick out correct option.
)/S‘R’m’ E;}S:Jt a oth A and R are true and R is the correct
’ - § explanation of A,
d) 7 km, North ﬁ“\a\ A "\ b) Both A and R are true, but R is not the
\\'—R /{_ correct explanation of A.

c) Ais true, but R is false.

13.Ina bot d fistw d
party, both chicken arid fist were serve d) A is false, but R is true.

Some ate only fish and some only chicken.

Some people were vegetarians who did not eat . 16. Consider the question given below followed by two
either. The rest of the people ate both chickenand statements. Analyze the data of both thestatements
ﬁSh Which of the following Venn-dlagrams and decide whether the statements are sufficient to
correctly represent this situation 2 answer the question.

Question: When is Deepak’s birthday 7

. Statement: (I) Deepak’s mother was born on 22
May, 1970.
Statement: (IT) Deepak is 28 years younger than
his father.

a) Statement (I) alone is sufficient, but statement
(I1) alone is not sufficient.
b) Statement (II) alone is sufficient, but statement

D
z; C (1) alone is not sufficient.
¢) B c) Both the statements (I) and (II) are needed.
| dy A d)-Neither statement (I) nor statement (II) is
/ sufficient.
14.In the given Venn dlag_ram, the circle repre;enls 17. Consider the following statement followed by two
‘Ph.D. students’, the triangle represents ‘Science assumptions.
students’ and the rectangle represents ‘Girls’. The Statement: If it is easy to become a doctor,
numbers given in the shapes represent the number then I don’t want to be a doctor.
of persons of that panicugar category. How P —
many girls are Ph.D. students, but are NOT
(I) A candidate wants to be professional.

Science students?
. . (II) One wants to achieve a thing which is hard-
ool earned.

assumptions is implicit ?
/21 e ke a) Only assumption (I)

_g.b"’” /y@nly assumption (II)
~

gez A y = a{\ In view of the above, which of the following
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¢) Both the assumptions (1) and (II)
d) Neither assumption (I) nor assumption (II)

18. Consider the statement given below followed by
“two courses of action, You have to assume
everything in the statement to be true and based orf
the information given in the statement, decide
which of the suggested courses of action
logically follow(s) for pursuing.
Statement: People residing in some rural areas
do not get fair opportunities of education},

Courses of action:

(I) Government should open more schools in
rural areas.

(II) Awareness programme must be conducted in
these areas.

Assuming the statement to be true and based
on the information given in the statement,
choose which of the suggested courses of
action logically follow(s) for pursuing.

a) Only (1) follows
/b‘KO'nly (1) follows
)/Bﬁll} (1) and (1) follow
d) Neither (I) nor (II) follows.

19. Consider the following passage.

"One of the important humanitarian by-products of
technology is the greater dignity and value that it
imparts to human labour. In a highly industrialized
society, there is no essential differcnce between
Brahmin and Dalit, Muslim and Hindu; they are
equally useful and hence equally valuable for in the
industrial society. Individual productivity fixes the
size of the paycheque and this fixes social status."

The paSsage best supports the statement that:
a)

b)
<)

d)

Technology decides individual’s social
status.

Castes and religions are man-made.

All individuals, irrespective of caste and
creed, are born equal. ;
Human labour has dignity and value.

20. Consider the following statement followed by
two arguments. '
Statement: Should India make efforts to
hamess solar energy to fulfil its energy
_ Tequirements ? -

GET IT ON
Google Play
Arguments:

(I) Yes. Most of the energy sources useq 4
present is exhaustible.

(II) No. Harnessing solar energy requires , log

of capital, which India lacks in.

Select which of the arguments is a *strong’
argument and which is a "weak” argument,

/a)/@y argument (I) is strong.
b) Only argument (1) is strong,
c¢) Neither argument (I) nor argument (1I) is
strong.

d) Both the arguments (I) and (II) are strong.
21. Consider the given statements followed by the

conclusions.
>

Choose the correct answer from the options
given below.

a) Only (I) follows.

b) Only (II) follows.

¢) Both (1) and (II) follow.
d) ither (1) nor (11) follows.

Statement (A): Some lions are bats.
- Statement (B): Some bats are cat.

Conclusion (I): All lions are ca!?<
Conclusion (II): No cat are bats.;(’

22.Choose the correct option which logically
follows from the following statement.

Statement: Many offices are located in
buildings with multiple floors. If a building
has morethan three floors, it has a lift.

a) All floors of buildings with multiple floors
may be reached in lifts.

b) Only floors above the third floor have lifts.

c) Seventh floor does not have lifts.

d/)ﬁrﬂ’buildings have lifts.

23. There are eight persons P, Q, R, S, T, U, V and
W sitting-in a row (not necessarily in the same
order) and facing east. T is sitting fourth to the
right of Q. V is sitting third from theright end
of therow. Q is sitting between U and W who is
sitting third to the left of T who is sitting at a
comer. P is sitting immediate left of U. R is
sitting at the left corner of the row.How many

eople are sitting to the right of W?
R
*?-S' N ALNK-ENG-C-4
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a) 1
b) 2

/cV{
Qs

24, Consider the following information.
1. M $ N means M is the mother of N.

2. M#N means M is the father of N.
3. M @ N means M is the husband of N.

4. M % N means M is the daughter of N.

Which of the following expressions indicﬁte

"R is the sister of H" 2 ’@
%D@FS$H s

b) H$D@F#R

) RSD@F#H
d) RSF#D%H

25.Choose the correct answer figure in which
question figure is embedded.

Question Figure Answer Figures

=AY

(a) (b) (c) (d)

a) (c)
b) (d)

c)-(a)

d) (b)

26. ISelect a figure from amongst the Answer figures
which. will continue the same series as
established by the problem figures.

Problem Figures

(PRI LI N

GET IT ON
Google Play

27.Find out the correct answer figure that should
come next in the sequence of problem figures. -

A
@
c) 3

d) 4

Probism Figurcs

10

Figures

28. Find out missing figure (?) in the problem
figures from the given answer figures.

Problem Figures

5= o= efs
o] [ B3 -
A B C D
Answer Filgures

ot It Ity P S
= == e -
=1 = gl ==
i // 3 a

a) 1 ’

/ba/z _
c) 3
d) 4

29. Choose the mirror image of the problem figure
from the answer figures, if the mirror is placed
to the right of the problem figure.

Feoblar

1 Figers

—

Answar Flgures

NS AP

I

1 2 kS

o

X 15 1
Lo BN e

Y [

J,/_{-/r_-’ ; L

VL Y
£ L v

e

o
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a) D
b) C
c) A
Vol
. s
30. What is the horizontal mirror image of the
word REST?

REST | Te3s | seal | 183y

S

A (2 C D
a) B
/b‘)/C
c) D
d A
CURRENT AFFAIRS

31. Who is the New Chief Minister of

Maharashtra?
hri Devendra Fadanvis
b) Shri Eknath Shinde

c) Shri Ajit Pawar
d) Shri Uddhav Thackeray

32.Chief Minister of Odisha presented
supplementary budget for 2024-25 in OLA
in November, 2024. How much was the
amount involved? '
a) Rs.12,156 crore

b) Rs.14,156 crore
¢) Rs.6,156 crore
d) Rs.18,156 crore

33.Cyclone Fengal (hit November) primarily
affected which States / Countries.
a) Puducherry , Tamilnadu and Srilanka
b) Gujarat and Maharashtra
¢) Thailand and Malaysia
d) Vietnam and China

34. World Half Marathon record was broken
recently at Valentia Half Marathon. Who
is the new record holder ?

a) Daniel Mateiko

b) Isaia K Lasoi
. ©) Yomif Kejelcha
d) Jacob Kiplimo

GET IT ON
Google Play

35, Zimbabwe created new record for highes
T20 total in October, 2024. Wha i the

new record ?
‘a) 344 Runs
b) 314 Runs
c) 324 Runs
d) 354 Runs

36. Australian Government has banned social
media access to children younger than ?
a) 12 years of age
b) 14 years of age
c) 16 years of age
d) 18 years of age

37.When is Ayurveda Day celebrated ?
a) October 29
b) October 19
¢) October 9
d) October 24

38. Who has taken over as Chairman of
National Commission for Women in
October, 2024 ?

a) Ms Mamta Sharma
b) Shri Vijaya Kishore Rahatkar
¢) Ms Rekha Sharma
d) Ms Lalitha Kumar Mangalam

39. Who was the elected President of Vietnam
in October, 2024 ?
a) To Lam
b) Vo Thianh Xuan
c¢) Luong Cuong
d) Vo Van Thuong

40. Prime Minister launched “ Shahid Madho
Singh Haath Kharch Yogana “ at Rourkela
on November, 15. Who was Shahid
Madho Singh ?

a) Binjhal Zamindar of Ghess locality of
Bargarh
b) A freedom fighter

¢) A close associate of Veer Surendra
Sai

d)-All the above

41. There have been major protests in Georgian
capital Thilisi in end November, 2024.
What has been the reason for protests ?

ALNK-ENG-C-6
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a) Accession to European Union a) Food & Civil Supplies
~ b) Food inflation b) Urban Development
¢) Election fraud ¢) Higher Education

d) ‘Energy price rise d) Works

42. Bibek Debroy died recently. In which field

: o i i i .+ took place
did he distinguish himself? 49. In which city did G20 Summit took P

a) Economics in November, 20247
b) Music a) RF‘ ; e
c) Sports 10 De Janeiro
d) Tlljneatrc ’);;)/Osaka '
d) Bali
43. What is Scrub Typhus ? . ; )
a) A disease 50. Spanish Prime Minister along with Indian
b) A plant Prime Minister launched C- 295 Aircraft
c) A chemical facility in India recently. Name the Spanish
d) A medicine - Prime Minister 7

a) Mariano Rajoy
edro Sanchez
¢) Jose Maria Aznar

44, Who is Vice President elect of USA ?
a) 1.D. Vance
b) Michael Pence

~"¢) Niki Haley : d) Felipe Gonzalez
d) Tim Walz
51. Donald Trump defeated Kamala Harris in
45. P.M. of Israel sacked the Defence Minister November, 2024 Elections for US President.
in November, 2024. Name the Defence How many Electoral College votes did he
Minister ? . .
get?
a) Yoav Gallant
b) Israel Katz 2) i?g
¢) Gideon Saar ) 7
d) Yair Lapid c) 27
d) 294
46. Which Film received best film award for N
2022 at Odisha State Film awards held in 52. Who was sworn in as CM of Jammu &
November, 2024 ? Kashmir in October, 2024 ?
gl-vaman ' a) Mehbooba Mufti
) Dalchun - b) Farooq Abdullah
¢) Frativa ._ c)-Omar Abdullah
d). Shahid Ragim Sardar - d) Gulam Nabi Azad
47. Which country did Chief Minister of ' &3. Who is Bina Muduli ?

- Odisha visit in November 2024 to attract
foreign investment ? ;
- a) Indonesia

a) First Bonda woman to get a Ph.D.
b) First Bonda woman to qualify in
Odisha Civil Service.

_b) Singapore :
¢) UK ¢) First Bonda woman to qualify NEET.
d) Malaysia d) A Bonda writer.

48. Shri Samir Dey died in Novembér, 2024. He 54. A number of sports events have been
was a Minister in Odisha Government dropped out of 2026 Common Wealth
during 2000 — 2004 and 2004 —2009. Which Games. What is the correct information

io di 1 ing 2000-2004?
portfolio did he Bold ‘dhicing out of the following about the sports

ALNK-ENG-C-7
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events dropped out of 2026 Common

Wealth Games ?

a) Cycling, Netball & Cricket

b) Swimming, Boxing & Cricket

¢) Badminton, Cricket, Hockey, Squash,
Table Tennis & Wrestling

d) Weight Lifting, Basket Ball & Cricket

35. Elon Musk in October, 2024 promised to
pay to randomly selected person(s) who
signs his online petition pledging to
support the first & second amendment of
US Constitution (free speech and gun
ownership). How much money was
promised ?

a) 1,000 US dollars

b) 10,000 US dollars

c) 100,000 US dollars -
d) 1,000,000 US dollars

56. Which Odisha Leader’s 125" birth
anniversary is being celebrated this year
from 21st November, 2024 ?

a) Shri Biswanath Das _

b) Shri Nabakrushna Chaudhury

¢) Shri Harekrushna Mahatab

d) Shri Rajendra Narayan Singhdeo

57. Shyam Benegal died in December, 2024. In

which field did he distinguish himself?
a)~Literature
b) Dance

¢) Film Making
d) Music

58. Who is the cabinet minister in Union Govt.
in charge of Ministry of Electronics and
Information Technology?

a) Shri Hardeep Singh Puri

b) Shri Kiren Rijiju

¢) Shri Jyotiraditya M. Scindia
d) Shri Ashwini Vaishnaw

39. Who is the cabinet minister in Union Govt. in
~ ~charge of Ministry of Environment, Forest and
~ Climate change?

~~ a) Shri Bhupender Yaday
- b) Shri Gajendra Singh Shekhawat

GET IT ON
Google Play
¢) Shri Kiren Rijiju

d) Smt. Annpurna Devi

60. Who has been appointed as the Governor of

Assam in July 2024?
a)~Shri Lakshman Prasad Acharya
b) Shri K. Kailashnathan

¢) Ms Anusuiya Uikey
d) Shri Gulab Chand Kataria

COMPUTER & INTERNET AWARENESS

61. Which of the following chart types is best
suited for showing the percentage of different
parts of a whole chart in MS Excel?

a) Line Chart
b) Bar Chart

¢) Pie Chart
X)g;attcr Plot
62. Which of the following options in Windows
10 allows you to uninstall or change installed
software applications?
_a)~Control Panel
“b) Task Manager

- ¢) Windows Installer
d) Windows Update

63. What are the correct steps to open the mouse
settings directly in the Windows operating
system?

i Press Win + I to open the Settings
-app directly.
ii.  Navigate to Devices from the
menu.
iii.  Select Mouse from the given
options. '

8 q.
/ba/I: i
&) il i, iii
d) i, ii, i

64. You want to create a slide that compares
computers to human beings. Which of the
following layouts is NOT suitable to
accomplish this task?

a) Title and 2-column Text Layout

b) Blank layout
M and text layout

ALNK-ENG-C-8
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d . _ .
) Comparison b) Go to the ‘Insert’ tab -> Click on

“Clip Art’ -> Search for the desired

_ ssive use of ¢) Right-click on the slide -> Select
system resources. Which of the following ‘Insert Clip Art’ from the context
system software tools would be the most menu ;
t.’:ffective in identifying and resolving the | d) Go the ‘Design’ tab -> Select ‘Clip
1ssue? _ Art’ -> Choose the image to insert

a) A work processor to document the .
performance metrics and report findings. 69. In Microsoft Word, displays the
b) A disk defragmenter to organise document as it will appear on the printed
fragmented files on the hard drive. page, including headers, footers, and
) A task manager or system monitor to ' margins.
analyse running processes and terminate a) Draft view

b) Web browser view
c) Print layout view
d) Outlet view

those consuming excessive resources.
d) An antivirus program to scan for remove
potential malware affecting system

performance. 70. Which of the following early computing

machines is most directly associated with

66. In a Windows OS, which of the following the concept of stored programs, allowing

best des:::nbes the .ﬁmcnon‘of ‘pinned’ instructions to be stored in the machine’s
taskbar icons, particularly in relation to the memory rather than hardwired into its
Start Menu? circuitry?
a) Pinned icons allow programs to launch 1 a) ENIAC
automatically when the system starts. .+ b) UNIVACI
b) Pinned icons represent minimised c) IBM 701
programs that are currently running. d) EDVAC
¢) Pinned icons provide quick access to
frequently used applications directly 71. In Windows 10, how can a user customise
from the taskbar. ' the icons that appear in the System Tray?
d)Pinned icons are shortcuts to a) Go to Control Panel > Appearance and

Personalization > Taskbar
b) Go to Settings > Devices > System
Tra
ight-click and select ‘icons’
d) Go to Settings > System >

applications that can only be accessed
from the Start Menu.

67. Which of the following generation of

computers is characterised by the : Notifications & actions
introduction of integrated circuits (ICs) and
witnessed the transition from transistors to 72. Which statement is Tfue or False when
more compact and reliable components? running an application on a Windows
a) First Generation computer?
b) Second Generation : i. A registered user account is
//c)/Tﬁird Generation required to run an application on a
d) Fourth Generation Windows computer.
; L« 2 _ ii.  Hypervisor allows multiple virtual
68. Which of the following steps 1S the oorreet machines to run on a single
way to insert a Clip Art picturc mtoa physical machine, each with its
PowerPoint slide in MS Office PowerPoint

operating system and applications.
1) True, (ii) True
b) (i) True, (ii) False

2007? ,
~a) Go to the ‘File’ tab -> Select ‘Open” -

> Choose ‘Clip Art’
: ALNK-ENG-C-8
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¢) (i)False, (i1) True
d) (i) False, (ii) False

73. In a Windows OS, which of the following

features allows users to locate files and
folders across the system using natural

language queries and filters such as date
modified, file type and size?
a) Cortana

: )/sgarch Box in File Explorer
¢) Indexing Options '
d) Command Prompt

74. Which of the following devices serves
both as an input and an output device?
a) Keyboard
b) Monitor
¢}~ Touchscreen
d) Printer

75. Which of the following technologies is
commonly used in high-end monitors to
provide better colour accuracy and
viewing angles?

a) Twisted Nematic (TN) Panels
b) In-Plane Switching (IPS) Panels
" ¢) Cathode Ray Tube (CRT) Displays
d) Digital Light Processing (DLP)
Technology

76. Which of the following steps would you
take to print an MS Excel spreadsheet?
a) Click on ‘File’ > ‘Open’
b) €lick on ‘File’ > ‘Print’ > Select
- Printer > Click on ‘Print’
c) Press ‘Ctr] + 8’
d) Click on ‘File’ > ‘Save As’

77. Which of the following options allows you
to customise the handouts by adding
headers, footers and page numbers before
printing them in MS PowerPoint?

a) Go to the ‘Insert’ tab-> Select “Header &
Footer” -> Choose ‘Handout’ to
customize the options.

b) Go to the ‘File’ tab -> Select ‘Print’ ->
Click on ‘Handout Master’ to customize
the handouts

GET IT ON
Google Play

c) Go tothe “View’ tab -> Sclect “Handoy
0 Master’ -> Customize the layout > Prigg
d) Go the ‘Design’ tab -> Select *Priny
Setup’ -> Customize the handouts

78. In modern CUPs, which of the fOllowjng
techniques is primarily used to increase
instruction-level parallelism and improye
processing efficiency?

a) Pipelining

b) Caching

¢) Virtualisation
}/Hyperthrcading

79. Modern mobile phones and tablets utilise

specialised operating systems optimised for
fouchscreen  interfaces  and  resource
constraints. Which of the following statements
correctly describes a key distinction between
Android and i0S operating systems in terms
of software distribution and system
architécture?

a)”" Android supports third-party app stores

/ and is based on the open-source Linux

Kernel, while 108 restricts app:
distribution to the Apple App store and is
built on a closed-source UNIX
architecture.

b) Both Android and iOS are open-source
operating systems that allow installation
of apps from multiple sources.

¢) 10S provides full customisation of the
system interface, while Android is
restricted to manufacturer-defined
interfaces. _

d) Android devices exclusively use ARM
architecture processors, while i0S
devices are capable of using both ARM
and x86 architecture processors.

80. Which function in MS Excel checks for a
condition and counts the number of values
that satisfy the given condition?

a) COUNT
OUNTIF

c) IF

d) MAP ,

81. Which of the following characteristics of
computer system is most crucial in enabling
parallel processing, allowing the computer

: ALNK-ENG-C-10
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o execute  multiple instructions 86. In the ficld of cryptography, which of the
simultaneously? following applications of computers is
a) Scalability essential for ensuring the secure
b)Y Speed ' transmission of data over a network,
¢) Reliability , particularly in the context of quantum
d) Concurrency computing?
a) Symmetric Key Encryption using -
82. Which of the following is an example of Classical Algorithms
an absolute cell reference in MS-Excel? b) Asymmetric Key Encryption based on
-a) Al RSA Algorithm
b)-SASI1 ¢) Quantum Key Distribution (QKD) for
c) ASl Secure Communication
d) SAl d) Hash Functions for Data Integrity
Verification
83. Which of the following accurately _
describes the main contribution of Ada 87. Which of the following power-saving
Lovelace to the field of computing? . modes in a Windows OS saves the state of
a) Inventing the first mechanical computer open documents and applications to the
b) Writing the first algorithm intended for hard disk and then completely powers off
implementation on a machine the computer, allowing for zero power
¢) Developing the first commercial _ consumption until the system is turned back
: computer on?
d) Creating the first programming a) Sleep
language ibernate
: . ¢) Hybrid Sleep
84. In a Windows OS, which setting allows a d) Fast Startup
user to swap the functions of the left and
right mouse buttons, making the right 88. The contents of the active cell are
button the primary button for selecting and displayed in: :
clicking? a) Cell Range
. a) Pointer Options ormula Bar
utton Configuration ¢) Title Bar
¢) ClickLock .d) Name Box

d) Double-Click Speed
89. What does ‘Gutter’ refer to in the Page

85. You are working on a document in MS- Setup settings of the Microsoft Work
Word and want to quickly change the Processor?
alignment of a paragraph to be center- a) Page orientation
aligned using the icons below the menu b) Page type
bar. Which of the following icons should /cl/nge margin
you click to achieve this? = - ) d) Page preview
a) The icon with horizontal lines aligned
 to the left 90. What does the Performance tab in the
b) The icon with horizontal lines aligned Windows Task Manager do?
to the center - : ) a) Gives details about currently running
¢) The icon with horizontal lines aligned applications and processes
to the right b) Gives real-time data on the usage of
d) The icom with horizontal lines justified system resources

c) Gives the history of application usage
and resource graph
ALNK-ENG-C-11
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d)Gives details about startup programs
and their impact on system boot time

ARITHMETIC

91. The largest four digit number exactly
divisible by each of 12, 15, 18 and 27 is:

a) 9930 gy 3

? \'\I‘!‘. A

b) 9690 w2

/c)/ﬁzo &> v
d) 9960 R ;

92. The traffic lights at three different road

crossings change after every 48 seconds, 72
seconds and 108 seconds respectively. If
they all change simultaneously at 8:20
hours, then at what time will they again
change simultaneously?

)/S:ZT:IZhrs

b) 8:27:48 hrs

)‘9/8:/27:24hrs N
d) 8:27:36 hrs

, 93. The number whose square is equal to the
2 difference of the squares of 75.15 and
60.12 is:
a) 45.09
b) 46.09
c) 47.09
d) 48.09

1

-

94. People in a rally are made to stand in rows.
If 4 persons are extra in each tow, there
would be 2 rows less. If 4 persons are less
in each row, there would be 4 more rows.
The number of p?ersons in the rally are:
a) 90
b) 92
c) %4
d) 96

In a class with certain number of students,
if one student weighing 50 kg is added then
average weight of the class increases by 1
kg. If one more student weighing 50 kg is
added, then the average weight of the class
increases by 1.5 over the original average.
What is the original average weight of the
class? . ;

9s.

A\
2) 2kg R ol
o A A
- \b'}‘
S I
‘:b; JARY At

e
b,

\O

)
Fy A
\f}/‘y'lf'
” ,&'\/

N

T

Aen) -2 . G4 1]

&

&

GET IT ON
Google Play

b) 15kg
c) 47kg
d) 55kg

96. In a two digit positive number, the unit
digit is equal to the square of tens digjy
The difference between the origiy,
number and the number formed |,
interchanging the digits is 54, What is gy,
of the original number?

56 O O =N ?Lkl
b) 37.2 T St
o) 24 A A\
d) MNone of these e \q’«;}“

97. Six years ago, the respective ratio
between the ages of Riddhi and her father
2 at that time was | : 7. The difference

<3 T between the age of Riddhi’s father and
%/’ Riddhi is 36 years. What will be Riddhi’s
5 }Lob age 5 year from now? Ty
1}“{‘-\:@ a) 13 years R\ S S /)
-~ 7 years MRRe
c) 19 years
d) 21 years Vi:

98. A man had a certain amount of money
with him. He spent 20% of that to buy
grocery and 5% of the remaining on
transport, and gifted away ¥ 120. If he is
left with 1,400, then the amount he spent
on transport is:

a) 76
b) 261
¢c) 295
d) T80

0w "él T

; ®- i
Oy
99. The seven digit number 876p37q is

divisible by 225. The values of p and q can
be respectively:

a) 9,
/w%
c) 0,0

d) 9,5

Wy 1y
Zry 3w

100.”A business man gives 4% discount on
the marked price and gives 1 article free
for buying every 15 articles and thus

ALNK-ENG-C-12
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gains 35%. The marked price is
increased above the cost price by:

GET IT ON
Google Play

105. Nine taps of same capacity can fill 2
water tank completely in 20 minutes.

a) 20% How many taps of the same capacity arc
b) 39% required to fill up the same water tank in
c) 50% 15 minutes? . \gD
) 55% a) 10 PR e
b) 11 =B

101. A pond was dug by four men: Nishant,
Priyanam , Aniruddha and Rahim. They
were paid a total of 1500 and the money
is to be shared in the ratio of 1 : 2 :2 : |
respectively. What is the share of
Nishant and Rahim together? 5

a) T 1500 ' 95
52
b) 1000 =

c 00
d) None of these

s Fow st T4
dy 15
106. It takes eight hours for a 600 km journey,
if 120 km of it is done by train and the
rest is done by car. It takes 20 minutes
more, if 200 km is done by train and the

rest by car . The ratio of the speed of the
train to that of the car is : |

a) 3:5 o A a9 ¢Q
Y34 Ly 372?% g
102. 11 friends went to a restaurant and c) 4:3 A 5 el
‘ g ""':f . 4 \oR _Q{ﬁ
decided to pay the bill amount equally d) 4:5 o ﬁdﬁ -¥
but 10 of them could pay % 60 cach, as a ERe 2{;"

result 11" friend has to pay ¥ 50 extra 107. Two trains running in oppr;;he directions

than his share. Find the amount paid by

cross a man standing on the platform in

him(11™ friend): - %-:‘_{; = 27 seconds and 17 seconds respectively
a) 2105 & and they cross cach other in 23 seconds.
/3}«‘ 10 What is the ratio of their speeds?
2115 a) 372 oy . A
d) 2120 b) 2:1 H
c) 4:3 2%
103. Running at the same constant rate, 6 al 1 =2 ¢ &'(

identical machines can produce 2700
files per minute. At this rat¢, how many
files could 10 such machines produce in

1 N
108. A man can row ?5 kms an hour in still

4 minutes? ';:;: f.@‘ﬁ?"\o’}b\ waltcr and he finds that it t_akes him twice
a) 648 el g A O as long to row down the river. The rate
b) 1800 % 3 of the stream is: -
¢) 2700 a) 2.4 km/hr AY
d) 10800 b) 3.4 km/hr
/c)/z.'S km/hr
" 104.E, F and G can do a piece of work in d) 3.5 km/hr
20 days, 30 days and 60 days _ '
respectively. In how many days can E 109. How many kgs of Bajra costing 38 per
do work, if he i$ assisted by F and kg must be mixed with 36 kg of wheat
on every third day? L costing ¥ 5.40 per kg, so that 20% gain
a) 12 A many be obtained by selling the mixture
b 13 = 30 x 7 at 7.2 kg? )
'c) ; | a) 10.8kg < 36 x40
IR 2 s C‘\ (;a b) 10.6 kg y
B c) 10.4kg 3
Cr d) 9.8 kg
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ratio of Aluminium and Copper in the

110.If the annual rate of simple interest alloy will be:
increases from 10% to 12 % %, a man’s a) 1:2
annual income increased by ¥ 1250. The b)Z: ;
rincipal is: O - c) 2:
| " a) R 45000 el ‘-‘;;&4@ . d?} 3:2
1' b)-%50000 el
c) 60000 116. A merchant has 1000 kg of brinjals, part
d) 265000 of which he sells at 8 % profit and the
' rest at 18% profit. He gains 14% on the
111. At what rate of interest will ¥ 20000 whole. The quantity sold at 18% profit
Pecome_ X 24200 after 2 years Whg.’é s N
interest i1s compounded annually? e ] '

a) 5% P .y \‘{L/ (‘5@/ a) 560kg G’g’(@?q n?u\/
| by 6% T L s b) 600 kg PP
EC A - L - €) 400kg b
: d) 15% . AN d) 640 kg

112. The sum of all possible 3 digit numbers 117.150% of 15 + 75% of 75=7 ‘éi
formed by digits 3, 0 and 7, using each a) 75.75 %@
digit only once is: " b) 281.25 "P" N

a) 2010 g_fb% | - ) 135

b) 2220 A%o0 | d) None of these

¢) 1990 PN o

d ‘ s 118. A class starts at 10 a.m and lasts till

1.27 pm. Four periods are held during

113. A carpet of 90 cm wide is to be laid at X s :
AV
4.80/m in a room, which is 10m long. e this interval. After every period, 5

The total cost of carpeting is T 960. What @;::?:V:" mmfes ave gm_m free foitae St,Udepts'
: is the breadth of the room? Eﬁ . The exact duration of each period is:
A i

a) 17m ,_1;;,5 a0t ' lr::(' a) 42 min
b) 17.5m _ O@j Mmin

2 + :
/c)/I/Sm &0 c) 51 min
_ d) 18.5m ° _ d) 53 min

114. Three pipes D, E, F can fill a tank in 6 119. Alankar goes 4 km against the current
hours. After working at it together for 2 of a stream in 1 hour and 2 km along
hours, F is closed and D & E can fill the the current in 15 min. How long will it
remaining part in 7 hours. The number of take him to go 7 km in stationary water?
hours taken by F alone to fill the tank is: . a) 1h15min

¢ ’ - “\\T’A‘ b
a) 10 Daety =6 \] . b) 1 h 20 min i o
b) 12 ox% 22wt 2 /r,)/lhmmin o 5 5
c) 14 o L d) Thsmin  ~X0 VW
d) 16 o F T w? - A
S 120. The sum of squares of the first ten natu\r{&

115.1n an alloy, the ratio of Aluminium and numbers is: RS AV AoV e
Copper is 5 : 2. If 1.250 kg of Copper is - a) 300 (/1’—\‘ e,,"\ 5 ﬁnq/-;,
mixed in 17 kg 500 g of alloy, then the b) 55 % G

S
- 6_2\
{1}7

| q/’ KSO = &6‘5?.@.3_ ALNK-ENG-C-14
o AT TNV
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DATA INTERPRETATION

Direction (Ques. Nos 121-124) The followirig

pie-chart shows the percentage distribution of the
expenditure incurred in publishing a book. Study
the pie-chart and answer the questions based on it.

Various Expenditures (in percentage) Incurred in
Publishing a Book. '

Royality
Paper Cost 15%
25% Promotion |
\ Cost 10% ;

Printing

Binding

121. What is the central angle of the sector
corresponding to the expenditure incurred on
Royalty 7 )

o Qo
a) 15° },‘;{f&?‘

e \
b) 24 . @\“&\
c) 48° :

122. The price of a book is marked 20% above the
cost price. If the marked price of the book is
Rs.180, then what is the cost of the paper

used in a single copy of the book?

: a) Rs.36 o .10 7(;%
_)'/wés'?so ke ;z’/é

c) Rs.42 TL

d) Rs4425 q;,ﬁ

123. If 5, 500 copies of the book are pubhshed and

the transportation cost on them amounts to
Rs.82, 500, then what should be the sellmg .3}

\‘;5

\6

\‘i«s%/\

\@9 " ot

GET IT ON
Google Play

price of the book so that the publisher can €arm
a profit of 25%7?
a) Rs.175
b) Rs.180
s.187.50
d) Rs.191.50

124. Royalty on the book is less than the printing
cost by:

a) 33%
c) 20%
d) 5%

Direction (Ques.Nos. 125-129) Refer to the
graph and answer the given questions.
Percentage profit earned by two companies A
and B over the six years.

&0

50 .
P . i

2008 200% 2010 201 2012 2013
—— A —ia— B

A 25 a5 35 50 30 20

B 40 35 50 a5 40 a5

125.1f the income of company B in 2010 and 2011
were in the ratio of 2 ; 3, respectively, then what
was the respectwc ratio of expenditures of that
company in these two years ?

a) 9:

b) 10: 29
c) 20:29
d) 29:45

126.If the expenditure of companies A and B in

2013 were equal and the total incomes of the
two companies was 5.7 lakhs. Then what was
the total expenditure of the two companies in
20137

a) 2 lakhs

b) 4 lakhs

c) 4.2 lakhs

d) Cannot be determined

127. Total expenditure of company A in all the years
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together was 82.5 lakhs. What was the total
income of company A in all the years together?
a) Insufficient data
b) 1.23 crores
¢) 98.75 crores
d) 99.85 crores

128. The ratio of expenditures of companies A and
B in 2012 was 3 : 4, respectively. What was
the respective ratio of their incomes in 20127

a) 13:14

b) 14:13

c) 21:26

d) 39:56

129. Expenditure of company B in 2009 and 2010
are 12 lakhs and 14.5 lakhs, respectively.
What was the total income of company B in
2009 and 2010 together?

a) 39.75 lakhs
b) 37.95 lakhs
c) 38.75 lakhs
d) 38.55 lakhs

Direction (Ques. Nos. 130-132) The bar graph
given below shows the annual result ofdifferent classes
of a school. Study the graph carefully and attempt the
question that follow.

BO%

45%

130.In- which of the following classes pass
percentage of girls is less than the average
pass percentage of the school?
I-VI
b) V-VI

2 8% 1
X 1LV

. Average pass percentage of the boys in classes

GET IT ON
Google Play

II and III is equal to average pass percentage
of the girls in which of the following
classes?
a) II-VI
b) I-V
)/v’f-vu
7 d) V-VI
132. Result of which class shows maximum
difference between pass pﬂrcentage of the girls
and theboys?

b) III
c) IV
d) VI

Direction (Ques. Nos. 133-136) The bar graph
given here represents the number of persons killed
in road accidents during rainy season in the year 2009
Study the graph carefullyand answer the questions
that follow:

] August

July
Weeaks

133. During which of the following successive
weeks the number of persons killed was the
highest ?

WO
a) 4" August - 11™ August Wy A D

b) 14% July-21%July = uy ¥ '\¥%
Mh June-?‘hJuly VYO ¥V -
d) 21%July-28" July \bf ISV

134. During which of the following successive weeks
the number of persons killed came down to a

minimum level ?
a) 28" July - 4™ August

'/b)/'f“r.luly - 14™ July
c) 30" June—7" July
d) 21%July-28" July
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135. In how many weeks the number of persons killed
was less than 150 ? '
a) 1

et

d) 4

136. In how many weeks the number of persons killed
~ was more than 150 ?
a) 1
b) 2
c) 3

/d/ﬂ

Direction (Ques. Nos. 137-140) The table
shows the exports of biscuit from a country
during various years as given in the following table.
Study the table carefully and answer the questions
that follows:

Volume of Exports of Biscuits from a

Country
Year | Quantity (in lakh tins) Price (in Crores Rs.)
2004 100 150
2005 75 150
| 2006 150 - ' 330
| 2007 160 z 400
2008 200 © - 500

137.During which years the price per tin remained
at the same level ?

_ m -
- 22004 and 2006 ﬂf.@/? - e
b) 2006 and 2008 X /g:af
2006 and 2007 N '

) 2007 and 2008

138. The export price of the biscuits increased from
2004 to 2008 by how much percent ?

2) 100 V2o 0
.
3 4
: 1
oy 2332
d) 350

139. The difference between the number (_)f
biscuits tins exported in 2008 an.d that in

2007
is:

IR o T

GET IT ON
Google Play W

a) 40

b) 40,000

c) 4,00, 000

d) 46,00, 0
//}, )0, 000
140.During which year per tin export price
~ remained at highest level ?

2007

b) 2006

c) -2005

d) 2004

Direction (Ques. Nos. 141 - 145) Study the

following pie-charts carefully and answer the
questions given below:

Percentage of students enrolled in
different streams in a college.

Total number of students =3§ee/
2
RPN

Arts SDU.r"Io

g C.:O >
Percentage break-up of girls enrolled
in these streams. Out of the total

_students, total number of girls =1500.

\L.
IT 18% 1A 0
Arts 389%, s
[\
' : ARy
P VX :
ISELY %‘bg_g:@ e

141. The number of girls enrolled in Arts, Science, /S?/i?%
and Commerce form what percent of the total 3 "
number of students in the college ?

//33/30%
by 47%
c) 60%
d) 75%

ALI;\II(-ENG-C_]_?
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142. If 20% of the girls enrolled in Science change
their stream to Management, then what will be
the new number of Management students
altogether ?

a) 453
b)593
c) 733
d) 1003
143. What is the total number of girls enrolled

in Science and Commerce.together ?
a) 345

144. What is the ratio of the number of girls
enrolled in Arts to the number of boys
enrolled in Science ?

a) 2:3
b) 14:23
c) 53:65

gy 4 2 121 ¥y
QLY

145. What is the total number of boys enrolled in

Management and IT together ?
/a)/ﬂgl 0
b) 980

¢) 1050°
d) 1120

Direction (Ques. Nos. 146 —150) Study the

table carefully and answer the given questions.

Total exports of six countries over five years (in

crore) Profit =}tp'ort ports -

Years - i2
1998 1999 2000 2001 2002
Cﬂunh‘y J‘ [ =
P 20 40 & 45 %
Q 30 25 15 50 100
R 50 55 (] 90 65
5 45 60 20 15 25
T 60 50 55 100 110
U % 4 &0 75 120
PET

GET IT ON
Google Play
() 38.89%
d) 62.89%

147.By what percent is the average export of
country T over all the given years more than
the average export of country R overall the

given years ?
2) 135 %
b) 9 — %
c) 13§ %

7
d) 4= %

148. If the export of country P in the year 2003 is

20% more than the total export of country Q
in 2001 and the export of country T in 2000
together, then what was the profit of P in the
year 2003, if its import was 92 crore for
that year ?

a) 10 crores.

b) 22 crores.

c) 34 crores.
d) 46 crores.

149, If the ratio of export to import in country S and

country Uis1:2and4: 1 in the year 1998, then
what is the total import of country U and S
together in that particular years ?

a) 44 crores.

b) 52 crores.

¢) 92 crores.

d) 96 crores.

150. What was the profit of all the countries

together in the year 2002, if the total imports
of allthe countries together was 385 crores ?
a) 125 crores
b) 160 crores.
c) 200 crores.
d) 240 crores.

146.What is the percentage 1111:1‘&:3.527> in ﬁle éxport f;, 5 .;“\WS

of all the countries together d during the year

1999 t0 2001 ? (rounded off to two digits
after decimal). '

a) 88.99%
' b) 72.39%
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