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1.What should come in placc of qucstion mark in

100

the following expression:
2,56

a) 256

vi) 64

c) 27

d) 8

2. A boy was asked to multiply a number by 25, but

by mistake he multiplied it by 45. If the answer was

200 more than the correct answer, then what was

the number?

36

a) 7

b) 8
vo) 10

d) -12

3.What is the difference in the place value of5 in

the numeral 754853 ?

a) 49500

b) 49950
c) 45000

d) 49940

4.What is the value of x in the expression:

3612422-111^11 11 11 11 11

aj 150

b) 125

c) 100

ARITHMETIC

d) 50

5.What is the unit digit in the product of the

expression: 853 x 1346 x 452 x 226?

a) 8

v) 6
c) 5

d) 3

6.Theaverage ageof three boys is 15 years. If the

ratio of their ages is 3:5:7, then what is theage of
the youngest boy ?

a) 21 years.

b) 18 years

c) 14 years

Ja). 9 years

7.The differencc betwecn two positive numbers is
10and thc ratio betwccn thcm is 5:3.What is the

product of these two numbers?

a 375

b) 250
c) 175

d) 125

8.What is the least number which leaves a

remainder 5 when divided by 8, 12, 16 and 20?

a) 235

b) 240
) 245

d) 265

9.After simplification, what is the value of the

following expression:

(1-)(1-) 1-).....0g)?
a) 0.001

vb.0.01
c) 0.1

d) 1

10.What is the value of the expression:

12.8 0.4 of (7.2 -3.7) + 2.4 x 3.02 ?

vá) 18.648
b) 18.849

c) 17.648
d) 16.848

11.If the sum and o

128 and 64, respectively, then what is their HCF

(Highest Common Factor) ?

a) 64
b) 54

c) 46
rd) 32

12.How many leap years are there uUul uvw

2002 ?

ia) 5

b) 6

c) 7

d) 8

2

302
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13.Thc spccd of a boat upstrcam is 12 km/hr. If itsspccd downstrcam is 16 km/hr, then what is thespeed of the boat in static strcam ?
a) 2 km/hr

b) 12 km/hr
c) 14 km/hr
d) 15 km/hr

14.An alloy contains 14 parts of tin and 100 parts ofcopper. What is the percentage of tin in the alloy ?a) 10%

b) 11%
c) 11.75%

à) 12.3%

15.If the product of two numbers if 60 and the sum
of their squares is 169, then what is the sum of these
two numbers?

vá) 17

b) 15

c) 19

d) None of the above

16.In a500 meters race, the ratio of the speeds of
the two participants P andO is 3: 4. IfP has a start
of 140 meters, then P wins by:

a) 40 meters
b) 30meters
V), 20 meters

d) 15 meters

o17.The simple interest at the rate ofx% for x years

will be Rs. x ona sum of:
a) Rs.10x

b) Rs. 100

c) Rs.100x
100

nd) Ks. g2

18.0n a certain sum of money, compound interest

of Rs.318 is earned in 2 years. If the rate of

Compound interest is 12% per annum, then what is

the principal amount ?

a) Rs.1,325
b) Rs.1,300

eYRs.1,250
d) Rs.1,200

2

38

19.Vikas is twice as good workman as Mohan.

When thcy work together, they can finish a task in

16 days. If Mohan works alone, then in how many

days he will complete the task ?

a) 46 days

A) 48 days

c) 50 days
d) 52 days

20.A person sold a stove for Rs.423 and incurred a

loss of 6%. Atwhat price would it be sold so as to

carn a profit of 8%?
vá) Rs.486

b) Rs.490.

c) Rs.500

d) Rs.550

21.Rohan is as much younger than Ajay as he is

older than Meena. If the sum of ages ofAjay and
Meena is 108 years, then how old is Rohan ?

a) 32 years

b) 36 years

c) 54 years

d) 64 years

22.Ram started a business and Shyam joined him
after 2 months.Ram spent Rs.30,000 while Shyam
spent Rs.45,000. Their one year profit came out to
be Rs.54, 000. What is the profit amount ofRam ?

a) Rs.20,000

v6) Rs.24,000
c) Rs.27,000

d) Rs.30,000

23.The ratio of the present age of father to that of
son is 7:2. After 10 years their ages will be in the
ratio of 9:4. What is the present age of the father ?
va) 35 years

b) 40 years
c) 43 years

d) 45 years

54

24.A train passes a telegraph post in 8 seconds and
a 264 meters long bridge in 20 seconds. What is the
length of the train ?

a) 180 meters
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V) 176 meters

c) 164 meters

d) 158 meters

25.What will be the increase in the area of an

equilateral triangle, if it's sides are increased by

20% ?

a) 20%

b) 25%
c) 33%

v) 44%

(20. A two-digit number is four more than three

times the sum of it's digits. The number formed by

reversing the digits is three more than seven times

the sum of it's digits. Find the difference between

the digits?

a) 3

b) 5

c) 2
d) None of the above

27.If two coins are tossed simultaneously, then what

is the probability ofgetting at least one tail ?

a)

b)

c)

d)

4

4

1

28.If 26th January, 1996 was a Friday, then what

day of the week lies on 26th January, 1997 ?

va Sunday

b) Saturday
c) Monday
d) Thursday

132

29,Two pipes X and Y can fill a tank in 12 hours

and 36 hours, respectively. Ifboth the pipes are

opened simultaneously,then how much timewill be

required to fillthe tank ?

a) 6 hours
b) 9hours

c) 12 hours

d) 15 hours

30.The curved surfacc arca of a cylindrical pillar is

264 sq. meters and its volume is 924 cubic meters.
What is thc ratio of its diameter to its hcight 2

b) 3:7
wc) 7:3

d) 6:7

a) 7:6

Directions (Q31-35): Study the following table

carefully to answer these questions.

(Figure in bracket indicates the maxtimum marks

assigned forthe subject)

wlolowlSibiectl

Percentage of marks obtained by six students in

B

DATA INTERPRETATION

D

Student

History

(75)

80

74
86
69

64

|76

different subjects.

85
79

65
72

82

a) 97.8
b) 81.5

vt) 74.5
d) 89.25

64 75.

a) 415
b) 411.25
c) 427.25

w 439

lasMaths

(120)

92

a) 252.5

76

b) 255.5

62.

c) 255.2
d) 257.7

95.

|3Science

(150)

79
84
82
90

86

78

A

sal3

English

(75)

69

31. What is the average percentage of marks

obtained by all the students in Maths?

72
82

78

65

Aala

Hindi

(50)

76
67

32. What is the total marks obtained by D' in all

the subjects tögether?

87+
68

62
60 73.

33. What is the total marks obtained by 'C' in Math,

Science and Hindi together?
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34. What is the averagc marks obtaincd by thc sixstudents in Gcography?

35. What is the overall percentage marks oblaincdby 'A'in all the sulbjects togcther? (Roundcd off totyo digits after decimal)

Year

1992

1993

a) 74.5

Directions (Q36-40): The followingtablegives
the sales ofbatteries manufactured by a

company over the years. Based on the data givèn
inthe table, answer the following questions.

1994

b) 75.4
c) 59.6
d) S8.9

Number of Different Types ofBatteries Sold by a
Company Over the Years (Numbers in Thousands)

1995

1996

a) 80.5S
b) 78.50
c) 79.67
d) 81.33

4AH 7AH

75

90

96

105

90

1997 105

144

126

114

90

75

60

1998 115 85

b) 33%
c) 31%

d) 28%

Types of Batteries

battery ismaximun?
a) 4AH

32AH 35AH 55AH Total

b) 7AH
Ve) 32AH

d) 35AH

114

102

75

150.

135

165

160

102.

84

105

90

75

45

100

108 543

126 528

135

75

90

120

37. In the seven years, the total sales for which

145

36. What was the approximate percentage increase

in the sales of 55AH batteries in 1998 as compared to

that in 1992 ?
va). 34%

525

510

465

495

605

38. What is the differcncc in thc number of 35AH

battcrics sold in 1993 and 1997?

39. The perccntagc of 4AH batteries sold to

the total numbcr of batterics sold in different

ycars waS maximum in the ycar:

1,75

40. In case of which battery there was a continuous
decrease in sales from 1992 to 1997 ?

1.5

1.25

0.75

Directions (Q 41-44): Answer the following
questions based on the data given in the line

graph.

0.5

Ratio of Exports to Imports (in terms of money in Rs.
crores) of Tyo Companies Over the Years

0.25

a) 24, 000

b) 28, 000
c) 35, 000

) 39, 000

a) 4AH

v) 7AH

1,75

1997

0,75

b) 1996

1995

c) 1995

d) 1994

c) 32AH

d) 35AH

a) 2

b 3

) 4
d) 5

1.5

0.75

1996

1,75

1.25

0.75

1997 1998

Years

0.75

1999

1.25

2000

-Company A

41. In how many of the given years were the
exports morethan theirmports forcompany A ?

4-Company B
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42. If the imports ofcompany A in 1997 were

increased by 40%, then what would be the

ratio of exports to the increased imports?

VA) 1.25

b) 1.30
c) 1.35

d) 1.45

43. If the exports of company A in 1998 were

Rs.237 crores, then what was the amount of

imports in that year?
a) Rs.189 crores

b) Rs.243 crores

c) Rs.281 crores

Rs.316 crores

(44)In l1995, the export of company A was

double that of company B. Ifthe imports of
company A during the year was Rs.180 crores,

then what was the approximate amount of
imports of company B during that year?

a) Rs.190 crores

b) Rs.210 crores

c) Rs.225 crores

d) Cannot be determined

Directions (Q 45-49) Study the following pie-chart

carefully to answer these questions.

Monthly expenditure of the boy = Rs 8500

2-91

Percentage of Monthly Expenditure

Savings, 8%
Other

expenditur
e, 14%

45. The boy deposits 75 percent of his savings in a
bank. What amount is left with him after depositing
money from his savings?

a) Rs 220

b) Rs 160
c) Rs 210

)Rs 170

46. If20 percent of Other expenditure of the boy
is on mobile phone, 70 percent on smoking and
remaining on gambling, then what is the amount he
spends on smoking änd gambling together?

a) Rs 942

b) Rs 940
c) Rs 952

d) Rs 960

47. What is the difference between the boy's total

expenditure on books and food together and his

expenditüre on fees?

a) Rs 25S

b) Rs 260
Rs 275.

d) Rs 250

48. What is the boy's average expenseson
travelling, books, fees and food together?

a) Rs 1657.50

b) Rs 1675.50
c) Rs 1757.50
d) Rs 1775.50

49, Expense of the boy on travelling is

approximately what percent of his expense on fees?

a) 48
b) 50

we) 42

d) 55

50. In a class of 30 students, 16 have opted

Mathematics and 12 have opted Mathematics but

not Biology. Find the number of students who have

opted Biology butnot Mathematics.

a) 10

b) 12

c) 14
d) 16
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Dirèctions (Q 51-55) Study thc following graph
carefully and answcr the qucstions bascd on it:

Birth and Death recorded in a general hospital ofa

60.

50

40

30

20

0

G7

1988

Lej One

b) Two
c) Three
d) Four

One

t}Two
c) Three
d) Four

51. In how many years the number of deaths
recorded is lower than the average death rate over
these fiveyears?

a) 1.2

b) 1.5

c) 1.33

d) 1.6

0z

1989

a) 1988

b) 1990

town.

Birth ODeath

52. In howmany years births are 100% more than
deaths recorded in thatyear?

d) 1992

1990

YEARS

Vo 1988 & 1990

1991

53. The births recorded in the year 1988 is how
many times the deaths recorded in the yer 1991?

9Z

1992

S4. In which year the percentage difference between

births and deaths recorded is minimum with respect

to death recorded in that year?

t42510

55. What is the pcrcentagc increasc in births

rccorded in the year 1989comparcd to its previous

ycar?

25

20

Directions (0 56-60) Study the following graph

carcfully and answer accordingly.

15

10

12

10

6

a) 10

b) 7.5

c) 25

dfI2.5

Percentage profit of a Company

1:

19967

13

1995

5

10

1995

1996) 1997

Expenditure of the company (in

1996

8

a) 7:13

b) 13:7.

c) 100:103

v)107:100
57. What was the

a) 8.70 Cr

Rs Cr)

15

1997

1998

7.5

20

1998

1999

56. What is the ratio between the percentage
increase in the percentage profit and the increase in
the expenditure from 1995 to1999?

10

1999

income(in Rs)ofthe company in
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58. In which of thc following ycars docs the

company have maximum income?

b)8.88 Cr

V.

vo) 8.80 Cr

d) 9.04 Cr

59. The income of the company in 1999 is what

percentagè more/less than that in 1996?

(approximately)

V.
VI.

a) 1995

VI.

b) 1996

c) 1997

wd) 1999

60. In which of thefollowing years wasthe ratio
between percentage profit and expenditüre the

minimum?

a) 30%
b) 25%
c) 35%

d) 40%

a) 1995
b) 1996

Directions (Q.61-64) Solve the following questions
based on the information provided:

c) 1997

d) 1998

LOGICAL REASONING

A,B, C, D, E,F, G and H are eight friends.
Three of them play cricket and table tennis
each and two of them play football. Each
one of them has different height.
The tallest does not play football and the
shortest does not play cricket.
Fis taller than A andD but shorter than H
and B.

E who does not play cricket, is taller than B
and is second to the tallest.

G is shorter than D but taller than A.

H, who is fourth fromthetop in terms of
height, playstable tennis with D.

G does not play either cricket orfootball. R:

does not play football.

61. Who is thc tallcst?

a) B

b) H

c) C
d) Data Inadequate

62. Who is the shortest?

a) G

b) D

c) A

d) Data inadequate

63. Which of the following pair of friends plays
football?

a) EA

b) EH

c) HE
d) CE

64. Whatis F's position from the topwhen they are

arranged in descending order of their height?

) Fifth
b) Fourth

c) Sixth
d) Second

Directions (Q.65-70) A, B, C, D and E are five
different integers. When written in the :acending
order ofvalues, the difference between any two
adjacent integers is 4.D is thë greatest and A the
least. B is greatérthan Ebut less than C. Thesum of
all the integers is equal to the value ofE.

65. The value ofA is:

a) -7

66. The sum ofA and Bis
va)-10

b) -15

c) 10

d) 12

67. The greatest number has the value:

va) 9

-5-I

b) -5
c) 3
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-d) 7

68. The sum of all the integers is:
a) 25

b) -6
c) -15
d) -5

69. The product of all the integers is:
L)945

b) 945
c) 315
d) 420

70. What is the difference in value between the
highest and the lowest integers?
a) 8

b)6

w) 16

d) 9

Directions (Q.71-74) Refer to the data below and
answer the questions that follow.

In the CBSE Board Exams last year, 53% passed in
Biology, 61% passed in English, 60% in Social
Studies, 24% in Biology and English, 35% in
English and Social Studies, 27% in Biologyand

Social Studies and S% in none.

71: Percentage of students who have passed in al"

the subjects is:

a) Nil
b) 12

c) 7
d) 10

72. If the number of 'students in the class is 200,

how many students passed in only one subject?

a) 48
b) 46
c) More than 50

d) Less than 40

73. If the number of students in the class becomes

300, what will be the percentage change in the

number of students passed in only two subjects, if

the original number of students was 2007

a) More than 50%
b) Less than 50%

c) 50%

d) 30%

74. What is the ratio of percentage of students

passed in Biology and Social Studies but not

English in relation to the percentage of students

passcd in Social Studies and English but not

Biology?

a) 5:7

b) 7:5

c) 4:5

d) 2:3

75. Which of the following cannot be a number of

the following series.

a) 8

b) 729

-,64, 125, 216, 343, 512, ---9

c) 27
V) 999

76. Which letter should be the tenth letter to the left

of the ninth letter from the right, if the first half of

the alphabets of English are teversed?

a) D

c) E

d)I

77. "X+Y"means Xis the father ofY, X-Y
means X is thewife of Y', 'X xY'means X is
the brother of Y',X +Y means X is the mother
of Y' and'X-Y' means 'X is the Sister ofY. On

the basis ofthis information, what does X+Y-Z

means?

wajx is the father-in-law ofZ
b) Z is the father ofX
c) Z is the niece of X
d) X is the brother of Z

78. A is the brother of B and C. D isC's imother. E
is A's father. Which of the following statements

cannot be definitely true?

a)B is E's son

b) E is B'sfather

c) D is A's mother
d) A is D's son

79. December 9,2001is Sunday. What was the day
on December 9, 1971?
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a) Thursday

b)Wcdncsday

vo) Saturday
d) Sunday

80. Which four bits can be joincd together to form

two words that have opposite mcanings?

ERT, UCE, DES, END, EXP, EAR, AND, SIP, RED,

GOS

10

1 2 3 4

a) 2, 5, 7, 9

b) 1,3, 8, 10

c) 1, 5, 8, 10

d) 2, 4, 7, 8

81. In the following series, what numbers should

replace the qyestion marks?

-,04,1,6,9, 2,12, 16,???
a) 11, 18, 27
b) -1, 0, 3

e3, 20, 25

d) Cannot be ascertained.

82. Iam facing north. I turn 90 in the clockwise
direction and then 135° in the same direction and
then 270° in anti-clock wise direction. Which
direction am I facing now?

a) Southwest
b) South

c) West
LeyNorthwest

7

83. If southeast becomes east and Northwest
becomes west and allthe other directions are

changed in the same direction, then what will be the
direction for north?

a) Northwest
b) Southeast

v) Southwest

d) Northeast

Directions (Q. 84 - 85) In the following questions
there is a statement followed by two conclusions.
You have to choose any one of the given optiÕns.

84. Statement: All politicians are honest. Radha
Devi is an honest lady.

Conclusions: I. Sheisapolitician.

II.She is not interested in politics,

a) If only conclusion I follows.

b) If only conclusion Il follows.

c) lf conclusions I & II both follows.

vj Ifncither I nor Il follows.

85, Stalcment: If the temporature remains constant
the'wind specd will be below 100 kmph. Wind
spocds wcre above 100 kmph,

Conclusions: I. Temperature was not constant.

a) Ifonly conclusion I follows.

b) If only conclusion II follows.

e) Ifconclusions I & II both follows.

d) If neither Inor II follows.

Directions (Q. 86-87) A boy is asked to put in a

basket one mango when ordered One', one orange when
ordered Two', one apple when ordered Three' and is
asked to take out from the basket one mango and an
orange when ordered 'Four'. A sequence oforders is

given as :123321423142233 14113234
86. How many total oranges were in the basket at the
end of the above sequence?

a) 1

b) 4

c)3
d) 2

I.Temperature was fluctuating.

87. How many total fruits will be in the basket at the end

of the above order sequence?

a) 9

b) 8

c) 11

d) 10

Directions (0. 88- 90) If A x B implies A'+B',

AYB implies A?-B², AZB implies (A+B)', AMB

implies (A-B)²

88. Calculate the value of (2Z2) M (4Y4).

a) 16

t) 256
c) 25
d) 40

J6
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89. If (AMB) = (AZB), (hen which of the following
is true?

a) A-B =0
b) A? = B?

) A.B=0
d) A= 0

90. Calculate the valucof (373) M (413).
Latt600

b) 900
c) 400
d) 2500

COMPUTER AND INTERNET
AWARENESS

a) Superscript

91. In MS-WORD, what is the effect of Ctrl + =
key?

b) Subscript
c) All Caps
d) Shadow

(A--tn

a) Ctrl+ K

92. Which of the following options is used to create
a cross-reference in MS Word?

b) Ctrl +Q

(3*3-41a

c) Ctrl + Shit + F7
d) Ctrl + Alt + R

93. In MS Word Ifyou want to convert a symbol or
several lines of text into an AutoCorrect entry, you

should:

a) Insert the symbol or type the text in a Word
document first. Then, select the text or symbol
and go to the AutoCorrect dialog box.

b) Click the Tools menu and choose AutoCorrect
Options. Then, click the Insert menu and

choose Symbol (or click the Format menu and

choose Paragraph) to add the symbol or

paragraph to AutoCorrect.
c) AutoCorrect can only accommodate one line

of text. It is not possible to convert a symbol
or multiple lines of text into an AutoCorrect

entry.
) Insert the symbol or type the text ina Word

document first. Then, select the text or symbol

and click the Edit menu followed by Paste

Special. Select New AutoCorrect Entry and

then click OK.

94, Whcn all thc numbers bctwcen 0 and 100 in a

range should bc displaycd in Red Color in MS

Exccl, apply:
a) Use = if() function to format the requircd

numbers red

b) Apply Conditional Formatting command on

Format mcnu
c) Sclcct thc cclls that contain number between 0

and 100 then click Red color on Text Color tool

„d) Allof the abovc

95. In MS- Excel ,you can auto fit the width of

column by:
a) Doublc clicking on the column name on column

header
b) Double clicking on the cell pointer in worksheet
c) Double clicking on column right border of
column header

a) Double clicking on the column left border of
column header

96. Which of the following tools enables you to add
ext to a slide without using the standard
þlaceholders in Microsoft PowerPoint?
a) Text toolbox
b) Line tool
c) Drawing tool

d) Auto shapes tool

97. What PowerPoint feature will you use to apply
motion effects to different bjects ofa slide?

wa) Slide Transition
b) Slide Design
c) Animation Objects
d) Animation Schemne

98. You have customized a design template in one
presentation, and you want to use it in another
presentation. What is the best way to do this in
Microsoft PowerPoint?

a) Use the browse feature in the slide design task
pane to find the file that has your design template
and apply it to the current file
b) Copy and paste the slide with the design tempate
you want to include in the new presentation;
inserted slide will inherit the design
c) Save the presentatiön that has the design template
with a new name and then use a new fle to your
presentation

vd) Allof the above
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99, What docs the show chcck box in MS-Acccss

query design window indicntc?

a) lt indicates whcther the ficld is to bc uscd or not

b) It indicates whether the ficld is to bc displaycd in

qucry result or not

c) It indicates whcthcr thc ficld names to be

displaycd in query result or not

d) None of the above

100. What happens when you relcnsc imousc pointer

after you drop the primary key ofa table into

foreign key of anothcr tablc?

wa) A relationship is creatcd
Edit relationship dialog box appeats

Error occurs

d) Nothing happens

101. In MS-Access., Query design window has two

parts. The upper part shows:

a) Name of fields, field type and size

b) Tables with fields and relationships between

tables
c) Criteria
d) Sorting check boxes

(102. What is the use of Referential Integrity in MS

Access?
a) It allows to enter a value in the foreign key field

of a child table if that value exists in the primary
key of the parent table
b) It does not allow to enter a value in the foreign

key field of a child table if that value exists in the

primary key of the parent table
c) It aliows to enter a value in the Primary key field

of a child table if that value exists in the Foreign
key of the parent table
d) None of the above

103. Which protocol assigns IP address to the client
connected to the internet?

a) DHCP

c) RPC
d) RSVP

104. refers to the process of a web
page appearing in the browser's window.
a) Downloading
b) Uploading
c) Loading

Browsing

.

105. Whiclh ofthe following cables can transmsi.

data at high spccds?
a) Flat cable
b)Co-axial cable

wc)Optic fibrc cablc

d) Twistcd pair cable

106. At which port number, Simple Network
Managcment Protocol (SNMP) operatcs?

a) 160
163

c) 164

d) 161

107. What is the function of Ctrl + G in MS Word?
a) Open Paragraph Dialog box activating GotoTab

b) Open Goto Dialog box

c) Open, Find and Replace Dialog box with
activating Goto Tab

d) Open Page Setup Dialog box activating Goto Tab

108. The keyboard shortcut used to select text in the
direction of the arrow key is:

a) Ctrl + Arrow
b) Ctrl + Shift
c) Ctrl +S
d) Shift + Arrow

109. What shortcut key is used to split a table in MS
Word?

a) Ctrl+ Shift+ Enter
b) Alt + Space + Enter
c) Ctrl + Alt + Enter
d) Alt + Shift + Enter

110. What happens when you press Ctrl + Xafter

selecting some cells in MS-Excel?

vaj The cell content of selected cells disappears from

cell and stored in clipboard
b) The cells selected are marked for cutting

c) The selected cells are deleted and the cells are

shifted left
d) The selected cells are deleted and cells are

shifted up

111. How can you find specific information in a

list?
a) Select Tools > Finder from the menu

b) Click the Find button on the standard toolbar

c) Select Insert > Find from the menu

d) Select Data > Form from the menu to open the

Data Form dialog box and click the Criteria button
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112. You can usc drag-and-drop to cmbed cxccl
worksheet data in a word document:
a) By dragging a range of cxcel data to the wordbutton on the taskbar while pressing the Ctrl key
b) By dragging a range of excel data to the wordbutton on the taskbar while pressing Shift key
c) By dragging a range of excel data to the wordbutton on the taskbar while pressing Alt keyd) None of the above

113. The difference between Slide Design and Auto
Content Wizard is:
a) Both are samne

b) AutoContent Wizard is just the wizard version ofSlide Design
c) Slide Design does not provide sample content but
Auto Content Wizard provides sample content too
d) Slide Design asks your choice in steps but Auto
Content Wizard does not let you make choices

114. What is the sbortcut key to start presentation
from current slide?

wa) F5

b) Alt + FS
c) Ctrl + FS

d) Shift + F5

115..Which option can be used to create a new slide
show with the current slides but presented in a

different order?
a) Rehearsal

b) Custom Slide show
c) Slide Show Setup
d) Slide Show View

116. TheLookup Wizard" in MS access used for:
a) to select value from another table.
b) to select values from Excel Sheet

Le) tóselect from previous values
d) not a validData Type

l17. In MS-Access, a form with data records at
one half and entry format at the other half may be.

created using menu.
a) Create>Form
b)Create>Split Form

c) Create>Multiple Items
d) Create>Blank Form

118: What is the full form of MIME?

a) Multipurpose Internet Mail Extensions
b) Multipurpose Intra Mail Extensions

c) Multiple Internct Mail Extensions
d) Multiplc purpose Internet Mail Email

119. Adevice that is used to convert digital signals
(or data) into analog signals and vice versa is called:

a) Keyboard

wb) Router
c) Modem
d) Light pen

120. E-mail addresses separate the username from

symbol.ISP using the
a) &

c) %
d) :

CURRENT EVENTS

121. Who won Men's singles Championship at
Australian Open in 2024 ?

wa) Jannik Sinner
b) Novac Jokovic
c) Carlos Alcarezi
d) Rafel Nadal

122. Which country will be hosting Men's Twenty
Twenty cricket world cup in June-2024?

a) India
b)Australia

vc) USA

d): South Africa

123. Which country will be hosting Women's
Twenty Twenty cricket world cup in 2024?

a) India
wb) Bangladesh
c)- New Zealand
d) Srilanka

124. Wh0 won Under-19 cricket world cup (men's)
2024, held in South Africa recently?

va) Australia
b) India
c) Pakistan
d) South Africa

125. Which country emerged champion at
Badminton Asia Team Championship (women),
recently held in Malaysia ?

va) China

b): India
c) Thailand
d) Malaysia
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126. Kumar Sabani dicd reccntly, In which ficld

did he distinguish himsclf?
a) Literature
b) Sports

c) Film
d) Politics

127. Imtiaz Qureshi died recently. In which field

did he distinguish himself?

a) Cooking
b) Wrestling
c) Singing
d) Film Making

,

128. Fali S Nariman died recently. In which field

did he distinguish himself?
a) Law
b) Music
c) Film
d) Literature

129. Sugnana Kumari Deo died recently after a

distinguished public service. How many times was
she elected Member of Legislative Assembly of
Odisha?

a) 7

b) 8

c) 9
d) 10

130. Pankaj Udhas died in February, 2024. In which
field did he earn his fame?

a) Music
b) Politics
c) Athletics
d) Literature

131. Who has been appointed Chairperson of
Lokpal ?

a) Justice Ajay MKhanWilkar v
b) Justice L.N. Swamy
.c) Justice Sanjay Yadav
d)Justice Rituraj Awasthi

132. Who is the ChiefElection Commissioner of
India ?

a) Sushil Chandra
b) Rajiv Kumar

SY Quraishi
d) Arun Goel

133. Who was recently swom in as CMof
Jharkhand ?

a) Champai Sorcen v
b) Kalpana Soren
c) Hemant Soren
d) Arjun Munda

134. Who is the Chief Electoral Offfcer of Odisha2
a) Sushil Lohani
b) Nikunj B. Dhal

c) A.PPadhi
d) Rajiv Kumar

135.Who is the Chief Justice of OdishaHigh Court

a) Justice Shri S.Murlidhar
b) Justice Shri Chakradhari Sharan Singhr

Justice Shri Subhasis Talapatrac)
d) Justice Shri K.P Jhaveri

136.Which among the following countries is not
included in Quad ?

a) India

b) U.S
c) Japan
d) China

137. Which among the following countries is not
included in BIMSTEC?

a) Bangladesh
b) Nepal

.c) Pakistan
d) Sri Lanka

138. Which country was recently admitted to
NATO after Parliament ofHungary ratified its
NATO accession?

a) Sweden v
b) Finland
c) Poland
d) Ukraine

139, Who is the new Prime Minister ofPakistan ?

a) Nawaz Sarif
b) Shehbaz Sharif
c) Maryam Nawaz
d) Imran Khan

140. Who is the Chief Minister of Chhattisgarh ?

a) Vijay Sharma
b) Arun Sao

c) Vishnu Deo Sai v
d) Bhupan Baghal
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141, What is the namc of the ncw Law replacingCriminal Proccdurc Codc?
a) Bharatiya Nagarik Suraksha Sanhita
b) Bharatiya Nyaya Sanhita
c) Bharatiya Sakshya Adhiniyam
d) Bharatiya Danda Sanhita

142. What is the name of the new law replacingIndian Evidence Act ?
a) Bharatiya Nagarik Suraksha Sanhita
b) Bharatiya Nyaya Sanhita
c)Bharatiya Sakshya Adhiniyam
d) Bharatiya Danda Sanhita

143. How many Lok Sabha Seats are there inOdisha?

a) 22
b) 19

7?

c) 20
wd) 21

144. HoW many Rajya Sabha Seats are there from
Odisha?

a) 9
vb) 10

c) 11

d) 12

145. Who is the Chief Minister of Himachal
Pradesh?

a) Sukhvinder Singh Sukhu
b) Vikramaditya Singh
c) Pratibha Singh
d) Jai Ram Thakur

146. Which country is the present Chairman of G

20 ?

a) India
b) Indonesia
c) Brazil
d) France

147. Which country is the present Chairman ofG

a) Canada
b) USA
c) Japan
d) Germany

148. UP has highest number of seats in the Lok
Sabha. Which state has second highest nunmber ?

a) West Bengal

b) Maharashtra v

c) Bihar
d) Tamil Nadu

149. How many seats does UP contribute to the Lok
Sabha?

80

b) 85

c) 75

d) 82

150. Which among the following states does not
contribute 40 or more seats in the Lok Sabha?

a) Maharashtra
b) Bihar
c) West Bengal

Tamil Nadu
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